Forums

ForumsSupport Forum

Strange update or a sign of AG3 comming?

Posted Oct 25, '12 at 11:28am

Salvidian

Salvidian

3,950 posts

I don't think the Armatars are showing because the users haven't logged in a while. The users facing the problem are users I haven't seen around for a while.

 

Posted Oct 25, '12 at 12:31pm

Ferret

Ferret

5,521 posts

Administrator

Looks like Boppins is taking a look at this issue with the missing armatars.  Can we all get a "Boppins Rocks!" on his user page:

http://armorgames.com/user/boppins

 

Posted Oct 25, '12 at 12:55pm

xeano321

xeano321

2,554 posts

Knight

Thaboss' profile will not show armatars. Yet another glitch to add to that long list...

Example:

http://i1123.photobucket.com/albums/l543/xeano321/Glitch_100.jpg

 

Posted Oct 25, '12 at 2:53pm

GhostOfMatrix

GhostOfMatrix

11,689 posts

Knight

It shows them now. Probably updated when he got a new profile comment.

 

Posted Oct 25, '12 at 3:29pm

zizo90

zizo90

175 posts

So is there any new profile?? i meant when we speak on our Profile so it goes to our clan?? or what?? i dont understand that new version pls HELP ME!

 

Posted Oct 25, '12 at 3:33pm

MrDayCee

MrDayCee

7,993 posts

Moderator

Duly noted on the hiccups, can you tell any reason why certain people aren't showing? Maybe they haven't logged in for a while, or it's only a certain avatar?

I don't think the Armatars are showing because the users haven't logged in a while. The users facing the problem are users I haven't seen around for a while.

Only things I can come up with are the possibilities that either the users who are affected by this glitch haven't logged in for a while, OR that it is linked to the online/offline button...  I am constantly logged in on the website and when active it is green (as it should), but when I stop being active for a short while it automatically turns red and only turns green again when I commented to a certain user... could that be a viable option? =/

And of course... YAY BOPPINS!!! =D

Go boppins... go boppins...go boppins... go boppins... *makes 'victory swirl' dance*

Btw... I saw another one (profile) where all the armatars were set to the 'Starry Shield' default one and after commenting and hard refreshing the page, they all showed up normal again. =)

 

Posted Oct 25, '12 at 3:34pm

GhostOfMatrix

GhostOfMatrix

11,689 posts

Knight

All that's new on the profile is armatars showing up in comments.

They haven't done anything for clans, Zizo.

 

Posted Oct 25, '12 at 3:40pm

MrDayCee

MrDayCee

7,993 posts

Moderator

LOL You GOT to be kidding me... (O.o)

I went over to boppins' profile like a good soldier (ahm... knight!) and this is what happened!

http://farm9.staticflickr.com/8052/8122892925_a9d763e392_d.jpg

That's not my armatar... (O.o)

 

Posted Oct 25, '12 at 3:45pm

GhostOfMatrix

GhostOfMatrix

11,689 posts

Knight

Yeah, I already reported that to Ferret.

The flag/trashcan is also missing.

 

Posted Oct 25, '12 at 4:21pm

MrDayCee

MrDayCee

7,993 posts

Moderator

The flag/trashcan is also missing.

I believe Ferret mentioned that this was taken off of the messenger part, as meant to be... don't know for sure though GoM. ;)

Armatar Glitch Update: I also noticed that several users (including me apparently) now have armatars from the 2009 Spring Edition set instead of the Halloween set that is currently available... =/

Armatars I've seen are the yellow sun with blue background, the white flower with seeds on a black background and the dark blue shark fin on a ligther blue background, etc... those are all from another set currently not available.

By any chance... did you have these lined up already for coming spring Ferret? Could this be what's causing the problem?! =)

 
Reply to Strange update or a sign of AG3 comming?

You must be logged in to post a reply!