Forums

ForumsSupport Forum

[ANS] No MMOs are loading for me.

Thread Locked

Posted Nov 12, '12 at 5:29pm

SawyerWinter

SawyerWinter

3 posts

When I try to load any MMO on here, I get a blank white page with no loading. Help! What can I do? I tried opening, reopening, refresh, reconnent modem, restart laptop even. Also cleared cache, but nothing seems to work. Anyone got this problem and a possible solution to this?

 

Posted Nov 12, '12 at 5:30pm

masaber2

masaber2

1 post

same. i fixed it before by updating profile of something, but not working this time.

 

Posted Nov 12, '12 at 5:35pm

gaidalcain85

gaidalcain85

5 posts

Same problem here. This is what the page says anytime I try to load an mmo: 

Server error
The website encountered an error while retrieving http://armorgames.com/legacy-of-a-thous … ame/13510. It may be down for maintenance or configured incorrectly.
Here are some suggestions:
Reload this webpage later.
HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request.

 

Posted Nov 12, '12 at 5:36pm

honewell

honewell

1 post

I have the same problem.
any word on when this will be fixed?

 

Posted Nov 12, '12 at 5:37pm

gaidalcain85

gaidalcain85

5 posts

Hopefully soon, LotS have a lot of special events and stuff going on now, and i am trying to get some things in the game so I can take advantage of them :/

 

Posted Nov 12, '12 at 5:39pm

boppins

boppins

500 posts

Administrator

Sorry about this, guys.  We are looking into getting the MMOs back up ASAP.

 

Posted Nov 12, '12 at 5:43pm

gaidalcain85

gaidalcain85

5 posts

I get this message now:

Sorry but we are experiencing some technical issues with our MMO servers. We expect the issue to be resolved in a couple hours. In the meantime, please take this time to try our many other games :)

I am glad you are working on it, but a couple hours downtime :( I am a sad monkey

 

Posted Nov 12, '12 at 5:48pm

gaidalcain85

gaidalcain85

5 posts

And now I am a happy monkey! The message lied to me in the best way! Thank you guys for the prompt response and fix :D

 

Posted Nov 12, '12 at 6:04pm

Ferret

Ferret

5,376 posts

Administrator

This is currently being looked into. :)

 

Posted Nov 12, '12 at 8:10pm

boppins

boppins

500 posts

Administrator

MMOs are having an issue again, we are looking into it.