Forums

ForumsSupport Forum

Problem with Google Chrome

Posted Nov 28, '12 at 4:46pm

Torlo50

Torlo50

7 posts

I have noticed that Chrome is no longer loading the newer wep pages for armorgames. For browser compatibility, I thought I might mention something was wrong. If so necessary you might have to use an option signifying what browser someone is using, and load a different page for that person, with the code that works for that browser there. Duplicate the website and send someone to those pages for that browser? Or there might just be an easier fix. Something in the wrong place.

 

Posted Nov 28, '12 at 5:04pm

MrDayCee

MrDayCee

9,124 posts

Moderator

There have been several issues surfacing with usage of Google Chrome lately, whereas FireFox, IE and other browsers seem to be working fine. I don't think there's something that can be done to fix this from the side of ArmorGames without having to write up extensive coding and having to run several websites as clone dimensions next to eachother... it simply turns out that Chrome isn't the "Super-Browser" they want you to believe it is. Maybe use FireFox or IE as a backup browser whenever Chrome stalls on you is an option? Easy fix... ;)

 

Posted Nov 29, '12 at 3:38am

Ancuta

Ancuta

142 posts

I'm using Chrome and I don't have any problems with loading AG :D

 

Posted Dec 2, '12 at 6:22pm

Torlo50

Torlo50

7 posts

Chrome runs its own version of flash. Probably the problem. Switching to Firefox. HTML 5 games runs great on Chrome and Firefox, but not on IE. Letting everyone know.

 

Posted Dec 2, '12 at 6:28pm

kuffyruff

kuffyruff

217 posts

I'm currently using Chrome and haven't had any problems such as that so far. Actually, I ran into a few problems a while back on Firefox, though I believe that the problem may not have been browser-specific.

 

Posted Dec 2, '12 at 8:22pm

stinky705

stinky705

4 posts

When i use chrome it always doesn't let me hit buttons

 

Posted Dec 5, '12 at 9:18pm

Torlo50

Torlo50

7 posts

My main problem for me is entering a page with a game on it. That is why I think Chrome's interpretation of flash is messing with the site. This may be game specfic, but I have tried and failed to load newer games to the site since November 26, 2012. Or, if your used to it this way, 26 November, 2012. The problem was first noticed by me there.

 

Posted Dec 6, '12 at 7:41am

rieden

rieden

5 posts

That happended to me too.

 

Posted Dec 6, '12 at 9:06am

shanke

shanke

67 posts

it happened to me too especially on the incursion (can load it now )

 

Posted Dec 6, '12 at 1:19pm

Ferret

Ferret

6,847 posts

Administrator

I am also using Chrome and having no issues. If you're having problems, which version of Chrome and Operating System are you using? :)

 
Reply to Problem with Google Chrome

You must be logged in to post a reply!