ForumsSupport ForumProblem with Google Chrome

16 1522
Torlo50
offline
Torlo50
7 posts
Peasant

I have noticed that Chrome is no longer loading the newer wep pages for armorgames. For browser compatibility, I thought I might mention something was wrong. If so necessary you might have to use an option signifying what browser someone is using, and load a different page for that person, with the code that works for that browser there. Duplicate the website and send someone to those pages for that browser? Or there might just be an easier fix. Something in the wrong place.

  • 16 Replies
MrDayCee
offline
MrDayCee
13,553 posts
King

There have been several issues surfacing with usage of Google Chrome lately, whereas FireFox, IE and other browsers seem to be working fine. I don't think there's something that can be done to fix this from the side of ArmorGames without having to write up extensive coding and having to run several websites as clone dimensions next to eachother... it simply turns out that Chrome isn't the "Super-Browser" they want you to believe it is. Maybe use FireFox or IE as a backup browser whenever Chrome stalls on you is an option? Easy fix...

Ancuta
offline
Ancuta
140 posts
Bard

I'm using Chrome and I don't have any problems with loading AG

Torlo50
offline
Torlo50
7 posts
Peasant

Chrome runs its own version of flash. Probably the problem. Switching to Firefox. HTML 5 games runs great on Chrome and Firefox, but not on IE. Letting everyone know.

kuffyruff
offline
kuffyruff
213 posts
Scribe

I'm currently using Chrome and haven't had any problems such as that so far. Actually, I ran into a few problems a while back on Firefox, though I believe that the problem may not have been browser-specific.

stinky705
offline
stinky705
4 posts
Jester

When i use chrome it always doesn't let me hit buttons

Torlo50
offline
Torlo50
7 posts
Peasant

My main problem for me is entering a page with a game on it. That is why I think Chrome's interpretation of flash is messing with the site. This may be game specfic, but I have tried and failed to load newer games to the site since November 26, 2012. Or, if your used to it this way, 26 November, 2012. The problem was first noticed by me there.

rieden
offline
rieden
5 posts
Shepherd

That happended to me too.

shanke
offline
shanke
67 posts
Jester

it happened to me too especially on the incursion (can load it now )

Ferret
offline
Ferret
9,293 posts
Constable

I am also using Chrome and having no issues. If you're having problems, which version of Chrome and Operating System are you using?

UnleashedUponMankind
offline
UnleashedUponMankind
11,629 posts
Viceroy

I have Chrome too (as backup browser^^), i test it, but no issues.

Torlo50
offline
Torlo50
7 posts
Peasant

I'm receiving error 500 for Chrome, and now IE. Only when trying to load a game page. Think it is the flash. Doesn't matter. Looks like a virus. I'm running Windows 7. Possibly something else. Any ideas? If there is any other possibility...

Torlo50
offline
Torlo50
7 posts
Peasant

I'm going to try Firefox now. It is my back-up for HTML 5, but seeing as IE is now not working. Every other website seems to be fine. Only having problems with AG at the moment.

Torlo50
offline
Torlo50
7 posts
Peasant

I was incredibly vague two comments ago. Let me clear it up. I'm hoping that there is any other possibility other then a virus. I'm definitely running Windows 7. I usually don't use Firefox unless there is a problem with HTML 5. There is now. Can't run the HTML 5 games either. I usually run IE for flash problems.

letsgome_gome
offline
letsgome_gome
781 posts
Peasant

It could be your computer, have you tried a different thing like internet explorer? I mean I use chrome and it works fine.

Ferret
offline
Ferret
9,293 posts
Constable

I've tested on many Chrome version, all seems well. I'm not sure how to help, if you feel it's a virus I would be sure to get several scanners or do a recovery.

You could also try re-installing the browser, or flash, or just try a different browser to play.

Showing 1-15 of 16