Forums

ForumsSupport Forum

Problem with Google Chrome

Posted Dec 6, '12 at 1:56pm

UnleashedUponMankind

UnleashedUponMankind

5,200 posts

Moderator

I have Chrome too (as backup browser^^), i test it, but no issues.

 

Posted Dec 15, '12 at 5:41pm

Torlo50

Torlo50

7 posts

I'm receiving error 500 for Chrome, and now IE. Only when trying to load a game page. Think it is the flash. Doesn't matter. Looks like a virus. I'm running Windows 7. Possibly something else. Any ideas? If there is any other possibility...

 

Posted Dec 15, '12 at 5:44pm

Torlo50

Torlo50

7 posts

I'm going to try Firefox now. It is my back-up for HTML 5, but seeing as IE is now not working. Every other website seems to be fine. Only having problems with AG at the moment.

 

Posted Dec 15, '12 at 5:50pm

Torlo50

Torlo50

7 posts

I was incredibly vague two comments ago. Let me clear it up. I'm hoping that there is any other possibility other then a virus. I'm definitely running Windows 7. I usually don't use Firefox unless there is a problem with HTML 5. There is now. Can't run the HTML 5 games either. I usually run IE for flash problems.

 

Posted Dec 16, '12 at 8:23am

letsgome_gome

letsgome_gome

697 posts

It could be your computer, have you tried a different thing like internet explorer? I mean I use chrome and it works fine.

 

Posted Dec 16, '12 at 2:47pm

Ferret

Ferret

5,586 posts

Administrator

I've tested on many Chrome version, all seems well.  I'm not sure how to help, if you feel it's a virus I would be sure to get several scanners or do a recovery.

You could also try re-installing the browser, or flash, or just try a different browser to play.

 

Posted Dec 17, '12 at 11:10am

Badaz

Badaz

1 post

Try updating to the latest version. Also see if you have the latest java version. Also, go to the history webpage, then click on Extensions. If you have any Adblocker type extensions, go to the options of the extension (By right clicking on the icon, then selecting options), and see if you can enable ads and pop-ups on armorgames.com.

 
Reply to Problem with Google Chrome

You must be logged in to post a reply!