Forums

ForumsSupport Forum

[RESOLVED] Bar Armatar is Slow to Update

Thread Locked

Posted Dec 17, '12 at 3:29pm

Patrick2011

Patrick2011

3,373 posts

I just switched to a seasonal armatar, but the bar on the top of the site has not updated my armatar yet even after I made a comment and updated my profile. This post may or may not update the armatar, but why would the bar be slow to update compared to friend, profile, and comment armatars (forums have not been tested yet)?

 

Posted Dec 17, '12 at 4:09pm

xXSPIK3Xx

xXSPIK3Xx

13 posts

your armatar updated it fine same thing is happening to me

 

Posted Dec 17, '12 at 4:10pm

R2D21999

R2D21999

8,090 posts

It's fine with me, just log off then log back on it should fix the 'problem.'

 

Posted Dec 17, '12 at 5:48pm

UnleashedUponMankind

UnleashedUponMankind

4,811 posts

Moderator

That problem hit me a while ago, but after a short period of time (think it was around an hour) my "bar.armatar" was updated too, i see i have a new one, because of a post in the forums, where the new was shown.
So i think it was only a lil delay.

 

Posted Dec 17, '12 at 6:16pm

Shottyman

Shottyman

2 posts

I assume it just needs to have time to update, try clicking one of the links on the website to let it update?  I'm no expert, just hoping to help!

 

Posted Dec 17, '12 at 6:17pm

killersup10

killersup10

1,784 posts

Did you try hard refreshing? That could help you with your problem.

 

Posted Dec 17, '12 at 6:41pm

Patrick2011

Patrick2011

3,373 posts

The armatar has been updated.