Forums

ForumsSupport Forum

[ANS] Search box bug

Thread Locked

Posted Dec 18, '12 at 3:03am

blazingscore004

blazingscore004

20 posts

I don't know if it was just me or some other guys are also experiencing this...

When I search something in the "Search Games" section of AG and after ENTER it says No results found for "". There is nothing between the two quotation marks and I think it was a bug or something. Please reply ASAP if this is real.

Before you say I was joking or something please remember that I'm not really sure if it was just me or others also experience this.

Maybe it's my slow internet?
Thank you in advance! :)

 

Posted Dec 18, '12 at 3:37am

pangtongshu

pangtongshu

8,704 posts

What did you type in the box? That might help in solving this dilemma

Also..I just did a test run with the word "game".. came up with 39 results..so it isn't a bug (it seems)

 

Posted Dec 18, '12 at 3:40am

MrDayCee

MrDayCee

8,732 posts

Moderator

The search box isn't updated yet, so it could have some issues when performing a search right now, especially when you do not divide two words by space or leave it blank.

The search navigator box will be updated and renewed in the future, but it is not certain when this is going to happen. =)

 

Posted Dec 25, '12 at 11:34pm

blazingscore004

blazingscore004

20 posts

Ok it works now so I don't know why LOL. But anyways, thanks for the positive response :)

 

Posted Dec 26, '12 at 5:03am

MrDayCee

MrDayCee

8,732 posts

Moderator

You're welcome! Thread is answered; locked... =)