Forums

ForumsSupport Forum

The "Link" button in the forum does NOT work!!!

Thread Locked

Posted Dec 21, '12 at 11:53am

70_70_70

70_70_70

383 posts

 

Posted Dec 21, '12 at 11:54am

nichodemus

nichodemus

12,026 posts

Knight

 

Posted Dec 21, '12 at 11:56am

70_70_70

70_70_70

383 posts

oops sr, here is the correct code :-P

and here is the wrong one, which result by clicking the Link button:
[url=http://www.youtube.com/watch?v=k5bYE8xh8Bw&list=UUVC5b-HQ78sZWHhylNAIJ4A&index=11]

 

Posted Dec 21, '12 at 12:01pm

GhostOfMatrix

GhostOfMatrix

11,692 posts

Knight

You have to click the link button again after that to end it.

 

Posted Dec 21, '12 at 12:10pm

nichodemus

nichodemus

12,026 posts

Knight

Easier method, highlight the word you want to be the link, click link, and paste the URL in.

 

Posted Dec 21, '12 at 1:00pm

70_70_70

70_70_70

383 posts

@GOM: oh man so it means i need to click the Link button TWICE right?

well let s try

[url=http://www.youtube.com/watch?v=k5bYE8xh8Bw&list=UUVC5b-HQ78sZWHhylNAIJ4A&index=11]

 

Posted Dec 21, '12 at 1:03pm

70_70_70

70_70_70

383 posts

oh fail :-P
now let s try Nicho's method

 

Posted Dec 21, '12 at 1:04pm

70_70_70

70_70_70

383 posts

oh yeh IT WORKED!!! XD
tks a lot for ur help guys XD

 

Posted Dec 21, '12 at 1:11pm

MrDayCee

MrDayCee

8,382 posts

Moderator

Before having a mental breakdown 70_70_70... try having a look at the BB Code Guide for ArmorGames. It is pretty simple and could help you in learning about these simple codes available for the website.
There is one flaw in the guide... the one for making a link shows an address containing 'http://' but this should actually be removed for the link to work properly. =)

 

Posted Dec 21, '12 at 7:47pm

70_70_70

70_70_70

383 posts

@MrDayCee: lol no worry dude, now I alr know how to use all the 5 buttons above lah XD