ForumsFlash GamesUpgrade Complete 2 Quest (and bug?)

12 5089
Reton8
offline
Reton8
3,036 posts
26,475

In the game Upgrade Complete2, does anyone know how to get the full of premium wool quest?

Also, I noticed that the premium content button,credits button, and play game button all do not work (I had full upgrades first time I clicked them).

Any thoughts?

  • 12 Replies
Ferret
online
Ferret
9,234 posts
6,065

Hmm, you're not the only person that's noticed it. May be a bug, it's on my list.

fantasy4life
offline
fantasy4life
1,930 posts
8,410

I also experienced several bugs in Upgrade Complete 2, such as the white screen of death. About halfway trough the game, every time I try to play, it shows a white screen and my ship on the right clustered together with the upgrades. It's definitely is a bug.

PauseBreak
offline
PauseBreak
320 posts
9,185

You can click the play button and it won't work. Same with Medals and Premium.
The trick for Play and Medals is click them and then click Upgrade. Close Upgrades and then you can play or see the medals. However, this doesn't work for the Premium because if you click it, and then use the Upgrades trick there is no close button.

Reton8
offline
Reton8
3,036 posts
26,475

I got this to work and obtained the quest. I just upgraded the premium content button and the premium content before upgrading much anything else. It worked I could click on and enter premium content.

JoaozinhoBH
offline
JoaozinhoBH
1 posts
265

This happened to me too! So it's impossible to get the "Full of Premium Wool" Quest after you beat the game?

gdywataka
offline
gdywataka
84 posts
19,285

I got this bug to...It is annoying!
Try to use google Chrome if you use Firefox!It worked for me!
And one more thing, whe you complete upgrade the premium button and
press, you have to wayt the guy say a lot of things, its boring but you will
earn the quest!

qpalzm8
offline
qpalzm8
2 posts
1,180

[b]Just the SAME bug

qpalzm8
offline
qpalzm8
2 posts
1,180

Besides he fact i just completed the upgrades...

ZOMBOdead
offline
ZOMBOdead
1 posts
2,695

I found that once you press the medals button it doesn't work until you go into the upgrades screen and once you close it the medals appear.

This only happened to me and it still does once i finished the game.

7RandomNames
offline
7RandomNames
4 posts
11,100

It worked for me when I made that basically the very first upgrade I did, and you have to sit there on the graphic for a couple of minutes. It will flash "Premium Content" a few times in a few different ways, then say nothing, and then you'll get the quest.

Xiyamae
offline
Xiyamae
1 posts
140

My only problem is that at some point after upgrading the graphics for the actual shooting part of the game, it freaks out and only has my ship at the bottom right on a screen of white.
Not sure what the problem is. Flash? Maybe? Who knows.

Erukanu
offline
Erukanu
1 posts
3,445

Posted Jan 17, '13 at 12:16pm
Ferret
Administrator

Hmm, you're not the only person that's noticed it. May be a bug, it's on my list.


So... as i notice there is 0 progress regards these bugs ._.
Showing 1-12 of 12