Forums

ForumsSupport Forum

In-game screen quests not working

Posted Jan 18, '13 at 10:44am

xXxDAPRO89xXx

xXxDAPRO89xXx

3,552 posts

When I go to a game... (the quests that it has are below right?)
Well when I rollover the plaque nothing happens... Forcing me to go back and check in the quests screen. Is this something that is meant to be? Or just a glitch?

 

Posted Jan 18, '13 at 5:16pm

MrDayCee

MrDayCee

8,094 posts

Moderator

It is a glitch so to speak... the allignment of the quests aren't quite set yet, so you might have to hover over them a few times to see the data show up, ok? Also... I assume this was for every game having quests, right? Or was it for a single game in particular? =)

 

Posted Jan 19, '13 at 12:43am

xXxDAPRO89xXx

xXxDAPRO89xXx

3,552 posts

Hovering over it many times doesn't work... :P And yes it is on every game currently.

 

Posted Jan 19, '13 at 8:46am

MrDayCee

MrDayCee

8,094 posts

Moderator

Which browser are you using? Try switching to FF or Chrome and see if it persists, ok? =)

 

Posted Jan 19, '13 at 9:40pm

xXxDAPRO89xXx

xXxDAPRO89xXx

3,552 posts

Okay I'll try chrome... I was currently using IE...

 

Posted Jan 20, '13 at 3:42am

Ferret

Ferret

5,578 posts

Administrator

Sometimes you need to clear your cache in rare cases.  Let us know if it's fixed.  :)

 

Posted Jan 20, '13 at 10:52am

Hikakin_Fan

Hikakin_Fan

392 posts

Okay... Cleared my cache. That didn't do anything.
But on chrome hovering over the quest shows it's description. Looks like it is just a problem with IE :P

 

Posted Jan 20, '13 at 10:53am

xXxDAPRO89xXx

xXxDAPRO89xXx

3,552 posts

Hmm... Looks like Hikakin was having the same problems as me. But chrome does work ^^

 

Posted Jan 20, '13 at 11:09am

MrDayCee

MrDayCee

8,094 posts

Moderator

Somehow this problem surfaces when using FireFox or Explorer, but Chrome works fine. Strange... and they don't show at all, not even after a while trying? =)

 

Posted Jan 20, '13 at 11:10am

xXxDAPRO89xXx

xXxDAPRO89xXx

3,552 posts

Nope... Tried for three days now, all at different times (AG lags at night)
But it's not in my way that much... Considering I only really play Bad Eggs now ^^

 
Reply to In-game screen quests not working

You must be logged in to post a reply!