Forums

ForumsSupport Forum

Upgrade Complete 2 Broken

Posted Jan 20, '13 at 5:09pm

Mocha2007lite

Mocha2007lite

19 posts

(http://armorgames.com/play/11028/upgrade-complete-2)
On wave 17, the game freezes and becomes blank. It seems many people in the comments are also having this problem. You can't continue if you can't get the money from the waves.

Help?

 

Posted Jan 20, '13 at 5:45pm

Gantic

Gantic

6,838 posts

Moderator

You're going to have to delete the save file. The location of it depends on your operating system. You can look it up online where it is for your operating system.

Did this happen after you bought an upgrade? I think it might happen if you buy graphical upgrades, but I don't know that for sure. It happened to me and I had to delete the save file, so I just didn't buy graphical upgrades the next time. Maybe try not upgrading the unnecessary upgrades (graphics, sound, etc.) until you have the money to buy all of the upgrades. That worked for me.

 

Posted Jan 20, '13 at 6:20pm

Mocha2007lite

Mocha2007lite

19 posts

I started the savefile today. (I think I deleted it somehow when I first beat it?) . I don't think it's a specific upgrade, and I'm not willing to risk losing my progress. Did you win before or after AG implemented the new badge system?

 

Posted Jan 20, '13 at 6:26pm

Gantic

Gantic

6,838 posts

Moderator

I played it after the quests. Couldn't do anything after the game stopped working, so I deleted my save file and just started over.

 

Posted Jan 20, '13 at 7:11pm

goumas13

goumas13

4,486 posts

Personally, I don't think it has something to do with the upgrades you buy. It happened to me on wave 16, even though I had bought very few visual upgrades. I think it just happens after level 15 or close to, regardless of the upgrades one has. The next time I started under this assumption, so my goal was to buy all the upgrades before reaching wave 15, I did that and I didn't encounter any problems whatsoever. Got all the upgrades and beat the mastermind.

 

Posted Jan 20, '13 at 10:15pm

daleks

daleks

3,207 posts

Your right Gantic. I believe it is the Enemy graphic. Just save so you can upgrade it all the way and you should be fine.

 

Posted Jan 21, '13 at 2:34pm

MrDayCee

MrDayCee

8,080 posts

Moderator

I tried it from another computer which didn't have the save file and made it through to the premium Quest fine. Didn't continue further, but the game performed normally up to that point.

Only upgraded the 'More Upgrades', 'Premium Button' and 'Premium Upgrade' one and of course some ship upgrades as well... =)

 

Posted Jan 27, '13 at 11:43pm

Bladerunner679

Bladerunner679

1,343 posts

I had a similar problem, but I got hit only after the 7th wave. It was after I bought a massive upgrade overhaul. I don't know what caused it but I haven't played the game since.

-Blade

 

Posted Jan 28, '13 at 1:42pm

MPH_Complexity

MPH_Complexity

136 posts

This is happening to me as well, I don't think it is wave related though, I have tried firefox and chrome and I'm getting a white screen on wave 3-4, it does seem to happen after I buy some graphics upgrades, however the last time this happened to me which was on wave 4, the only two upgrades I had purchased were voice acting and all three game music upgrades, found this hard to believe as I had purchased game music before and not had it happen.  Not sure what is going on but I guess I will leave the music and graphics upgrades for later on if I want to do the quests.

 

Posted Jan 31, '13 at 1:51pm

CatonaRock

CatonaRock

323 posts

I appreciate the ideas to delete the save file, but here's a crazy idea: why don't they just fix the game?

 
Reply to Upgrade Complete 2 Broken

You must be logged in to post a reply!