ForumsQuests[REPORT] Bugs & Glitches for Quests only

876 245105
MrDayCee
offline
MrDayCee
13,458 posts
30,760

The Quests have been launched recently and there have been some user reports on bugs and glitches happening with them. This thread is to provide a place to report them so the ArmorGames Staff can effectively look at them to squash the bugs and fix the glitches.

There are a few reports about Quests not showing up immediately on the user profile after achieving them, but they eventually do after a while. Even though this is probably just a delay, please do report these minor glitches as well for statistical reasons. If it happens a lot, there might still be a problem that needs to be looked at.

This thread is for problem reporting on QUESTS only please. Any discussions about Quests need to be redirected to the Quests Forum. And if you want to give some feedback, or have ideas about Quests, you can do this in the Official Quest Feedback Thread!

Any problems with games, server glitches and bugs in general (all not Quest related) need to be addressed through our SUPPORT please.

Thank you for your help! =)

  • 876 Replies
shanke
offline
shanke
67 posts
2,905

i have finished the quest speed runner but it still shows 0 completed and it does not show up at my account

2ts
offline
2ts
42 posts
10,035

@shanke
I can see the quest on your profile. And it was showing 0 completed because the counter doesn't instantly get updated when someone finishes the quest

Kryspix
offline
Kryspix
12 posts
8,740

I would like to report that did not include the quest i have maded in Monster den Chronicles :/
I have loaded my save and i don't have finished quests :/

Mariocraft
offline
Mariocraft
7 posts
3,560

hi there im new and i dont know if this is a bug glitch or something.
everytime i do something to earn a quest i am 100% shure i did it but it doesnt let me get the quests, also i cant use the favorite thing.

ivanxxxxxxx
offline
ivanxxxxxxx
1,365 posts
32,860

@Mariocraft

Which games are you playing?
Can you give as more information,more details?
Can you make a screenshot and post it here?

Mariocraft
offline
Mariocraft
7 posts
3,560

@ivanxxxxxxx i tried it with realy mutch games like crush the castle adventures ,bubble tanks 3 and chibi knight. but i already tried realy mutch things like relogging and still nothing, also if i move my mouse over the quests it does nothing i dont know if that is also something, it might be a problem with my computer because i got a another game and for that i need to enable minidumps by windows 7, might that be the problem?
and sorry i cant add a screenshot im not good with that stuff.

Kryspix
offline
Kryspix
12 posts
8,740

Hello, my problem resolved self Today I logged to Chronicles Den and all quests completed =]

See this:
http://images61.fotosik.pl/119/47b8d2c295c45da4m.jpg

ChappyMaster
offline
ChappyMaster
2 posts
635

I have a quest glitch its been going on through my account, all my computers, and i dont know how to get rid of it so i hope you can help with this glitch

E_Boogie
offline
E_Boogie
1 posts
0

Everytime I pot up or run a Multi Player Dungeon I lose several thousand of my points for my character this just started after the last patch. Please help it doesn't come back for several hours it reduces my Battle Rating by several thousand each time.

gyorokpeter
offline
gyorokpeter
33 posts
19,700

Update on The Last Stand. I still don't get the quests, even after clearing my cache (as per latest suggestion by MrDayCee). I even tried using a browser that I normally don't use for playing the game (IE - normally I use Firefox).

ivanxxxxxxx
offline
ivanxxxxxxx
1,365 posts
32,860

@gyorokpeter

Game: The Last Stand: Dead zone
My suggestion is: Try with google chrome.
Of course with the latest patches.

I am playing this game for the second time on my alt account.
And for now I do not have any problems with quests.

badtrip333
offline
badtrip333
4 posts
2,580

I am having a problem with the onscreen display for many of the games. All of the games that are usually centered in the middle of the screen have shifted to the left. So instead of having a blue border on either side of the game screen, it is only on the right side. I have been using IE10 and have never had this problem until yesterday.

ivanxxxxxxx
offline
ivanxxxxxxx
1,365 posts
32,860

@badtrip333

It would be better that you ask this question in the Support Forum.
It does not belong here.

But when it is already here I will try to give you an answer.

Does that happens with all games or just with few?
Can you tell me the names of those games?

I have tested a few games myself in IE10 and I have no problems.
Have you tried it in another web browser (for example FireFox,Crome)?

Keyo_Snowmew
offline
Keyo_Snowmew
1 posts
1,200

.Hack Bug:
When playing, I found that I couldn't attack the cell that hangs the lowest on the left. I click and drag to attack, but I can't place the arrow on to the cell which irritates me as I need to be able to do this to complete the level.

badtrip333
offline
badtrip333
4 posts
2,580

Thanks ivan. I have made a new thread in the support forum. But to answer your question, I am having this problem with all games that aren't full screen. Like the Gemcraft games.

Showing 226-240 of 876