ForumsSupport Forum[Answered] Editing Profile Problem

18 1569
letsgome_gome
offline
letsgome_gome
781 posts
400

My profile has a problem. When ever I click the link at the top that says my username, it just goes to the profile and does not give choices. Please look in to this, thank you.

  • 18 Replies
Gantic
online
Gantic
11,752 posts
33,275

Hover over your username, don't click. Clicking now brings you directly to your profile like it used to do.

letsgome_gome
offline
letsgome_gome
781 posts
400

I can not hover either.

Salvidian
offline
Salvidian
4,229 posts
2,255

I can't hover on IE. Try using Firefox or Chrome, if you can.

Patrick2011
online
Patrick2011
12,310 posts
8,010

Actually, you should be able to reach the control panel even if you can't hover. You can do so by clicking "My Games", then navigate in the control panel. However, hovering is much faster, so you should try other browsers first.

UnleashedUponMankind
online
UnleashedUponMankind
11,277 posts
21,760

Im using IE, with no hovering-problems.

Ferret
offline
Ferret
9,281 posts
6,150

Which version of IE is having the issue?

xXxDAPRO89xXx
offline
xXxDAPRO89xXx
6,795 posts
17,055

I have no problems with hovering over it... But the button is very sensitive and that is probably your problem.

winmaster1
offline
winmaster1
641 posts
430

I get the drop-down menu sometimes when I click lightly, but it's not that big of a problem.

But the button is very sensitive

At first I thought it was my mouse, and I thought I had to adjust the sensitivity of it, but after reading Gantic's message, I will now know how to do it.
AshterBama
offline
AshterBama
1 posts
0

Using IE 9.0.8112 ... I hover and there is still no popup menu. I take my hand off the mouse/glide pad to be sure I am hovering. Here is the big problem. This is my son's account. I can't log him out so that I can log myself in.
Fix this.

Ferret
offline
Ferret
9,281 posts
6,150

If you guys attempt to use another browser, do you have the same experience? What operating system are you working from?

CaptainAttitude
offline
CaptainAttitude
1 posts
130

I am the one who reported the problem as AshterBama. I don't have another browser, and don't wish to have one, so I can't answer your browser question. My OS is Vista SP2. It works now. I don't know if there was an update, or if closing the browser and walking away for a while made it load differently.

MrDayCee
offline
MrDayCee
13,323 posts
30,235

This problem can easily be solved by clearing your browser's cache. I've experienced it 3times myself with 3different computers. Twice with FireFox and once with Chrome. It should do the trick! =)

letsgome_gome
offline
letsgome_gome
781 posts
400

thank you all but patricks is the info I will probably use so thanks!!!

Ferret
offline
Ferret
9,281 posts
6,150

If you're having an issue seeing it, some popup blockers are now known to give this issue. Please disable your popup blocker temporarily to see if it fixes the issue.

GandalftheGrey666
offline
GandalftheGrey666
1,876 posts
810

Refresh or hard refresh,as usually. (:-P)-

Showing 1-15 of 18