Forums

ForumsSupport Forum

[Closed] 404 Not Found Glitch

Thread Locked

Posted Feb 1, '13 at 6:19pm

BrainpanSonata

BrainpanSonata

6 posts

Not only that, but the front page seems to have reverted to a previous version. However, the quests button is still there.

http://s117.beta.photobucket.com/user/CheekyBandage/media/armorgamespagerevert.jpg.html

 

Posted Feb 1, '13 at 6:20pm

liranialia

liranialia

3 posts

Just got the 404 glitch, not only does it not let me get to any games, it looks like it rolled back the New games list on the main page to stuff that was on a week ago

 

Posted Feb 1, '13 at 6:20pm

Salvidian

Salvidian

3,950 posts

The profiles work now.

 

Posted Feb 1, '13 at 6:21pm

xXxDAPRO89xXx

xXxDAPRO89xXx

3,549 posts

@Sal

Nope not for me... Profiles and game don't work. And armatars don't show

 

Posted Feb 1, '13 at 6:21pm

Salvidian

Salvidian

3,950 posts

Scratch that - they worked for about 2 seconds.

 

Posted Feb 1, '13 at 6:22pm

xXxDAPRO89xXx

xXxDAPRO89xXx

3,549 posts

@Sal

Okay... Maybe it was just lucky or something. For me it never worked at all

 

Posted Feb 1, '13 at 6:22pm

Amphiptere

Amphiptere

1 post

AG has been really buggy this week but this is probably the most irritating. I am getting a lot of 404 not found pages and it's not just limited to the MMOs or profiles.

 

Posted Feb 1, '13 at 6:24pm

ackfoo

ackfoo

4 posts

Still broken

 

Posted Feb 1, '13 at 6:24pm

Salvidian

Salvidian

3,950 posts

It redirects to the latter, Ferret.

 

Posted Feb 1, '13 at 6:25pm

Ferret

Ferret

5,371 posts

Administrator

Link me the page that's broken.