Forums

ForumsSupport Forum

[Closed] 404 Not Found Glitch

Thread Locked

Posted Feb 1, '13 at 6:28pm

xXxDAPRO89xXx

xXxDAPRO89xXx

3,549 posts

all of them Ferret, after going to main page its impossible for me to get to any games

Isn't for me. But what browser are you using? I'm using IE.

 

Posted Feb 1, '13 at 6:29pm

blk2860

blk2860

3,686 posts

I'm using Google Chrome

 

Posted Feb 1, '13 at 6:29pm

xXxDAPRO89xXx

xXxDAPRO89xXx

3,549 posts

The home page rolled back to Armor Games v2

Yes... The top bar with the logo and quests is the same but the below changed

 

Posted Feb 1, '13 at 6:29pm

Pat61

Pat61

4 posts

Yeah - issues with Firefox.

 

Posted Feb 1, '13 at 6:30pm

Hiccup99

Hiccup99

4 posts

I can't get onto Last Stand - Dead Zone.

 

Posted Feb 1, '13 at 6:30pm

liranialia

liranialia

3 posts

Isn't for me. But what browser are you using? I'm using IE.

Im using Firefox, i get too many viruses from IE

 

Posted Feb 1, '13 at 6:30pm

Rayce002

Rayce002

126 posts

I can get to games, but no MMO's or any profiles. Using the newest version of FireFox here.

Hope it helps,
Rayce

 

Posted Feb 1, '13 at 6:30pm

Salvidian

Salvidian

3,950 posts

@Ferret (third time)
This happens on my iPhone, which runs Safari and mobile Chrome. It also happens to me on my desktop and laptop, which all run Firefox, Chrome, and IE.

 

Posted Feb 1, '13 at 6:31pm

xXxDAPRO89xXx

xXxDAPRO89xXx

3,549 posts

http://img849.imageshack.us/img849/3512/3c5708646e94481cb98ae8e.png

^ Went back to AG2 formatting.

And also it seems like this problem is happening on all browsers... Lemme try Safari real quick...

 

Posted Feb 1, '13 at 6:31pm

manfer98

manfer98

2 posts

I can't access anything from games to profiles it seems all i can get to is the homepage and the forums here