Forums

ForumsSupport Forum

[Closed] 404 Not Found Glitch

Thread Locked

Posted Feb 1, '13 at 6:31pm

blk2860

blk2860

3,686 posts

On the main page it appears to be rolled back to somewhere around 12/23/12 from the news story.

 

Posted Feb 1, '13 at 6:32pm

walight55

walight55

1 post

i'm getting it also

 

Posted Feb 1, '13 at 6:32pm

Ferret

Ferret

5,797 posts

Administrator

Thanks @xXxDAPRO89xXx.  We are on the case!

 

Posted Feb 1, '13 at 6:33pm

Salvidian

Salvidian

3,950 posts

@Ferret (fourth time)
We can't access our profiles, games, edit profile pages, Armatar pages, or favorited games pages.

 

Posted Feb 1, '13 at 6:33pm

Hiccup99

Hiccup99

4 posts

I am the same with Manfer. I can't get onto any game

 

Posted Feb 1, '13 at 6:33pm

kelvo

kelvo

1 post

i can get to the main screen but all games are not working nor are any of the links etc. this is the only page i can get

 

Posted Feb 1, '13 at 6:33pm

xXxDAPRO89xXx

xXxDAPRO89xXx

3,852 posts

@Ferret you are welcome! :D

And Safari does not work on my iPod either

 

Posted Feb 1, '13 at 6:35pm

Salvidian

Salvidian

3,950 posts

Try this thread from 2008. The links and Armatars work for me there.

 

Posted Feb 1, '13 at 6:35pm

Abuzu

Abuzu

3 posts

Same here, also yesterday was the same problem :(

 

Posted Feb 1, '13 at 6:35pm

blk2860

blk2860

3,686 posts

So far, the only not 404 pages are the forums and the Home page, the home page is AG v2 12/23/12 and the forums show no armatars, actually i see a few but that's it