Forums

ForumsSupport Forum

[Closed] 404 Not Found Glitch

Thread Locked

Posted Feb 1, '13 at 6:42pm

Ferret

Ferret

7,110 posts

Administrator

Keep the input going guys, anything you think might be helpful. We have our experts on the case though.

 

Posted Feb 1, '13 at 6:42pm

xXxDAPRO89xXx

xXxDAPRO89xXx

5,974 posts

Try this thread instead. Only some Armatars work for me there.


Once again nothing.
 

Posted Feb 1, '13 at 6:43pm

ArmoredStick1234

ArmoredStick1234

1 post

At first I thought It was just TLSZ but I was wrong. Please do not reset mah MMO games stats!

 

Posted Feb 1, '13 at 6:43pm

Abuzu

Abuzu

3 posts

strange, that this thing happened yesterday at the same time too.

 

Posted Feb 1, '13 at 6:44pm

Salvidian

Salvidian

4,299 posts

Once again nothing.


Really? On older threads I get this:
 

Posted Feb 1, '13 at 6:44pm

hahaha92505

hahaha92505

2 posts

It is not working for my computer too! I keep on getting 404 not found.

 

Posted Feb 1, '13 at 6:44pm

LucasXDsnip

LucasXDsnip

1 post

Too i cant enter on any game

 

Posted Feb 1, '13 at 6:44pm

blk2860

blk2860

10,699 posts

Same pb here. moreover some messages are not correctly listed, I got a repeated page on this thread (or maybe i miscliked). Hope that AG hasn't been hacked.


Same with me, I'm seeing ghost pages too.

Try this thread instead. Only some Armatars work for me there.


Still nothing.
 

Posted Feb 1, '13 at 6:44pm

Pat61

Pat61

6 posts

It LOOKS like an error in the redirects, but I'm not quite sure with it reverting as well...

 

Posted Feb 1, '13 at 6:45pm

matlada

matlada

1 post

Same.