ForumsSupport Forum[Closed] 404 Not Found Glitch

94 9648
SubZero007
offline
SubZero007
942 posts
1,250

Any games I try to play or whenever I click on my profile I get the "404 not found" message

  • 94 Replies
Salvidian
offline
Salvidian
4,229 posts
2,255

@Ferret
I looked at it and I think it has something to do with the cache (maybe?). I can go back to older threads and access people's profiles there, and the older threads still display the Armatars. Not sure about the games though.

xXxDAPRO89xXx
offline
xXxDAPRO89xXx
6,795 posts
17,055

@Ferret
On all your links I noticed something.
In the URL there are two "http//"s... Even after I delete one still nothing works

Ferret
offline
Ferret
9,281 posts
6,150

http://armorgames.com/user/ackfoo is working for me. Very strange. Obviously there is an issue though, we're looking at it.

smep
offline
smep
1 posts
255

Not Found

The requested URL /category/mmo was not found on this server.

Not Found

The requested URL /user/smep was not found on this server.

And all other links not working

Salvidian
offline
Salvidian
4,229 posts
2,255

@Ferret (again)
The newer threads display Armatars here and there, but none of the profile links work. I can't direct you to a broken page because they're 404 errors, which means the URL is fine.

xXxDAPRO89xXx
offline
xXxDAPRO89xXx
6,795 posts
17,055

all of them Ferret, after going to main page its impossible for me to get to any games


Isn't for me. But what browser are you using? I'm using IE.
xXxDAPRO89xXx
offline
xXxDAPRO89xXx
6,795 posts
17,055

The home page rolled back to Armor Games v2


Yes... The top bar with the logo and quests is the same but the below changed
Pat61
offline
Pat61
6 posts
185

Yeah - issues with Firefox.

Hiccup99
offline
Hiccup99
4 posts
0

I can't get onto Last Stand - Dead Zone.

liranialia
offline
liranialia
3 posts
55

Isn't for me. But what browser are you using? I'm using IE.


Im using Firefox, i get too many viruses from IE
Rayce002
offline
Rayce002
137 posts
5,275

I can get to games, but no MMO's or any profiles. Using the newest version of FireFox here.

Hope it helps,
Rayce

Salvidian
offline
Salvidian
4,229 posts
2,255

@Ferret (third time)
This happens on my iPhone, which runs Safari and mobile Chrome. It also happens to me on my desktop and laptop, which all run Firefox, Chrome, and IE.

xXxDAPRO89xXx
offline
xXxDAPRO89xXx
6,795 posts
17,055

http://img849.imageshack.us/img849/3512/3c5708646e94481cb98ae8e.png

^ Went back to AG2 formatting.

And also it seems like this problem is happening on all browsers... Lemme try Safari real quick...

manfer98
offline
manfer98
2 posts
435

I can't access anything from games to profiles it seems all i can get to is the homepage and the forums here

walight55
offline
walight55
1 posts
415

i'm getting it also

Showing 31-45 of 94