Forums

ForumsSupport Forum

[Closed] 404 - New Thread!

Thread Locked

Posted Feb 1, '13 at 7:17pm

Ferret

Ferret

5,376 posts

Administrator

The old one got wonky for some reason.  How is everybody doing?

 

Posted Feb 1, '13 at 7:21pm

poumtchak

poumtchak

19 posts

It's ok here, I checked the previous thread and haven't encountered random pages.

 

Posted Feb 1, '13 at 7:21pm

blk2860

blk2860

3,686 posts

Pretty good. Everything is normal again. I was having a weird problem on the old 404 thread where every page was page 4 or some other one, there were goes pages, etc. All is well now.

 

Posted Feb 1, '13 at 7:22pm

Ferret

Ferret

5,376 posts

Administrator

Yep, we were having that problem also.  I think the thread just got beat with a stick to many times.

 

Posted Feb 1, '13 at 7:23pm

poumtchak

poumtchak

19 posts

well in fact the thread is still messed up. weird.

 

Posted Feb 1, '13 at 7:23pm

Salvidian

Salvidian

3,950 posts

Everything's good. Thanks Ferret.

 

Posted Feb 1, '13 at 7:25pm

blk2860

blk2860

3,686 posts

Glad normality is back.

 

Posted Feb 1, '13 at 8:04pm

sourwhatup2

sourwhatup2

3,255 posts

Wait a second. So I wasn't the only one that was having the problem of pages loading and it saying that the server was down?

Lol, I could only get tot he homepage, news and MMO's. I was frustrated for a bit. I tried a lot of things until I finally reset my computer. It started working again and then failed once more. I gave up and left the computer alone for a while.

Glad to hear it wasn't completely on my end.

 

Posted Feb 2, '13 at 1:30am

Ferret

Ferret

5,376 posts

Administrator

The horror is over! Closing thread.