Forums

ForumsSupport Forum

[Answered] MMO loading problems

Posted Oct 20, '13 at 3:25am

Ponney

Ponney

6 posts

i am having the same problem, everthing is loading fine except for mmo´s. it just says, site not found, tried updating my profile, doesnt work.

 

Posted Oct 20, '13 at 3:28am

Ponney

Ponney

6 posts

http://armorgames.com/wartune-game/14063

here is an example of what i cannot load, but like i said it is the same with all mmos, i get redirected to a site that says:

Hoppla! Diese Seite konnte nicht gefunden werden. Versuchen Sie es unten noch einmal.

adress:
http://search.conduit.com/corse/?ctid=CT2504091&octid=CT2504091&SearchSource=11&CUI=UN62249462044947915&SSPV=&Lay=2&UM=&fq=http%3A%2F%2Farmorgames.com%2Fwartune-game%2F14063&SAT=500

 

Posted Oct 20, '13 at 3:30am

Ponney

Ponney

6 posts

i tried firefox and internet explorer, both do not load those mmo´s

 

Posted Oct 20, '13 at 3:39am

Ponney

Ponney

6 posts

finally i have tried it on 3 different explorers: safari, firefox and internet explorer

and on 2 different systems: windows 7 and mac os

armorgames does not load any mmos for me anymore and it seems its the ag servers failure

 

Posted Oct 20, '13 at 3:57am

durchtecknik

durchtecknik

5 posts

omg wartune can't load again!!!!
this is disaster...tried r2games...no issue loading wartune...
armorgames got hacked?

 

Posted Oct 20, '13 at 4:00am

durchtecknik

durchtecknik

5 posts

no wonder earlier 1 of our multiplayer dungeon friend was DC for >1 hour - so now we are having the same problem as his ^^

 

Posted Oct 20, '13 at 8:56am

UnleashedUponMankind

UnleashedUponMankind

6,789 posts

Moderator

AG know about this problem (ill quote an admins post]:

This is happening to a subset of users, that are connecting to one of our servers having an issue. I've notified our sysadmins to take a look into this and fix it.
 

Posted Oct 20, '13 at 9:01am

Anubi0s

Anubi0s

2 posts

Fix it plz....

 

Posted Oct 20, '13 at 9:37am

elkaracho

elkaracho

5 posts

hello, I have the same problem, and ocurr with all mmo, but appears and disappears from time to time, I do not know which will be the cause, but it has become recurrent, and is very annoying for playing regularly. hopefully gets fixed soon ..,bye!

 

Posted Oct 20, '13 at 11:05am

chrisdab

chrisdab

1 post

I woke up this morning 1/2 hour ago and tried to log on to Wartune from armor games. I got a black page. I then tried all 12 other MMOs on the list including Last Stand and Galaxy Online. All gave me a black page when tried load their subpage. Armorgames.com works fine, as does the singleplayer games on the site. I am located on the east coast USA

 
Reply to [Answered] MMO loading problems

You must be logged in to post a reply!