Forums

ForumsSupport Forum

[Answered] MMO loading problems

Posted Oct 20, '13 at 11:09am

MacII

MacII

1,369 posts

Kindly have a look here.

I only logged on today after a short spell of being away, but so I'd assume it's being looked at. It being the weekend, a little more patience may be required.

 

Posted Oct 20, '13 at 12:55pm

kigela

kigela

1 post

I can't load Game of Thrones: Ascent. Please fix.

 

Posted Oct 20, '13 at 12:59pm

xXxDAPRO89xXx

xXxDAPRO89xXx

4,394 posts

Yeah happening to me on TLS:DZ and DotD...

 

Posted Oct 20, '13 at 1:27pm

NinjaDork

NinjaDork

33 posts

I attempted to load Game of Thrones; Ascent-however, it does not load at all, and it doesn't even give me an error message; just a white screen.

This is the URL every time I try to load it;

http://armorgames.com/game-of-thrones-ascent-game/15691

EDIT; upon further testing, it's the same for every single MMO game.  Here are a few more URLs, in case that helps.

http://armorgames.com/dawn-of-the-dragons-game/13509

http://armorgames.com/chronicles-of-blood-game/13842

To recap. I logged in to AG, clicked on a link to an MMO, and it transfers to the correct URL, and tells me that it has completed loading (via the refresh/cancel symbol in the search bar); however, I only get a blank screen with no error message of any kind.  Everything worked properly at 8:24am GMT-5.

 

Posted Oct 20, '13 at 1:31pm

FerryNice

FerryNice

13 posts

I'm getting white screen on all games,by the looks of it I'm not the only one.

 

Posted Oct 20, '13 at 1:51pm

quicksess

quicksess

3 posts

also getting blank screen on Wartune page. right before world boss :'(

 

Posted Oct 20, '13 at 1:58pm

Majorek

Majorek

6 posts

Same problem with Crazy Fairies.

 

Posted Oct 20, '13 at 2:10pm

Majorek

Majorek

6 posts

It runs again. Thanks for fix fast!

 

Posted Oct 20, '13 at 3:07pm

boppins

boppins

555 posts

Administrator

We've put a temporary fix in place.  Please post if you are still having troubles (try refreshing browser cache first).

 

Posted Oct 20, '13 at 3:20pm

Majorek

Majorek

6 posts

All works good for me at the moment.

 
Reply to [Answered] MMO loading problems

You must be logged in to post a reply!