Forums

ForumsSupport Forum

[Answered] MMO loading problems

Posted Feb 9, '13 at 1:01pm

satanoverlord

satanoverlord

11 posts

For some reason I'm having trouble loading MMOs i have no problem with any of the other games tho.

 

Posted Feb 9, '13 at 1:03pm

kumpy12

kumpy12

1 post

Cmon guys, please fix the MMO loading issue. This is horrible.

 

Posted Feb 9, '13 at 5:37pm

MrDayCee

MrDayCee

9,145 posts

Moderator

Could you be specific about what MMO's in particular, or is it all of them in general? This could narrow it down perhaps... =)

 

Posted Feb 9, '13 at 6:52pm

satanoverlord

satanoverlord

11 posts

Its all MMOs and only MMOs i can load everything else just fine : /

 

Posted Feb 10, '13 at 10:44am

soulofireland

soulofireland

2 posts

I play LoTS and it will usually load the first time fine. Every time you try to join someone else's raid, it needs to reload the page. This is when the reload fails.

 

Posted Feb 11, '13 at 2:31pm

Ferret

Ferret

6,877 posts

Administrator

I'm unable to duplicate the issue. Could you tell me the specific MMO?

 

Posted Feb 12, '13 at 7:28pm

soulofireland

soulofireland

2 posts

Legacy of a Thousand Suns. It doesn't fail all the time, but has been failing very often since around last weekend.

 

Posted Feb 13, '13 at 12:20pm

Ferret

Ferret

6,877 posts

Administrator

MMO's will have this problem from time to time depending on the servers of the game. :)

 

Posted Feb 14, '13 at 9:12am

pencil002

pencil002

1 post

my another account has the same problem! when i use the account, i can't load any mmos and can't open forums! please help!

my account is pencil001

 

Posted Feb 14, '13 at 5:52pm

Ferret

Ferret

6,877 posts

Administrator

So I've heard that some people are able to fix this by updating their Armor Games profile. Could you test this? :)

 
Reply to [Answered] MMO loading problems

You must be logged in to post a reply!