ForumsSupport Forum[Acknowledged] Only half of profile is visible.

56 6013
theEPICgameKING
offline
theEPICgameKING
906 posts
2,195

This question was asked (and answered) recently, but instead of an answer, Ferret just fixed the problem and locked the thread. Soooo I've got the same weird problem. I can only see my "About" section and nothing past. Also the tabs at the top right disappear (my name and My Games) when I check it. I tried logging off, changing the About section (I added a ? to another ?), but it's still not working.

  • 56 Replies
Cinnamonbun47
offline
Cinnamonbun47
2 posts
390

hey i had a question about heroes and generals

R2D21999
offline
R2D21999
18,234 posts
9,110

Now ferret has it. This glitch will become a menace if we can't tell the admins about ads and spammers.

daleks
offline
daleks
3,789 posts
14,770

Has anyone else noticed that when you go to an account that has the glitch the "My Games" and your account button do not show up?

UnleashedUponMankind
offline
UnleashedUponMankind
11,440 posts
22,430

Yes, i noticed this too, think because this is a loading glitch (think Ferret or Boppins say that somewhere if i remember correctly), and Account/Games in the top black bar are loaded at last (or if not at last its one of the last things that are loaded).
Besides that i noticed that the glitch have changed a lil bit, when i see it first the "About" wasnt shown, now the "About" (or maybe a part of it) is shown.

MikaCinc
offline
MikaCinc
420 posts
9,815

Now, stefaan has this problem...

MattEmAngel
offline
MattEmAngel
7,840 posts
4,340

I'm having this glitch for the second time. You said to report if it happened twice, and it did.

Ferret
offline
Ferret
9,290 posts
6,150

Yes, I've had it earlier as well. Thanks for letting us know guys, the good news is that it seems to go away within 1-2 hours. So far, I can't tell what causes it though. Boppins had an idea, but it's the weekend.

Reton8
offline
Reton8
3,049 posts
29,505

Something interesting to add to this glitch. Right now pages 3,4, and 7 of my profile are experiencing the "half-of-a-page" glitch. All the other pages are fine.

IceDrakeknight
offline
IceDrakeknight
350 posts
1,710

I agree i have the same problem too, I thought i was banned or something. I don't know if its the cookies that causes the problem even if i clear out my recent history from the beggining of time. its still the same, And its official, our browsers are fine but our acc. aren't

MattEmAngel
offline
MattEmAngel
7,840 posts
4,340

I'm experiencing the glitch for a THIRD time...

MrDayCee
offline
MrDayCee
13,451 posts
30,655

Did any of you possibly earn a Quest right before the problem manifested itself? =)

Reton8
offline
Reton8
3,049 posts
29,505

Did any of you possibly earn a Quest right before the problem manifested itself? =)


I think that's how the glitch came about the first time for me.
Yesterday, only pages 3, 4, and 7 produced the glitch on my profile.
Today, everything is working fine! :]
MattEmAngel
offline
MattEmAngel
7,840 posts
4,340

No, I haven't earned a quest in weeks. Today is my third time experiencing it, and it has lasted literally all day.

Salvidian
offline
Salvidian
4,229 posts
2,255

I only have legacy Quests and I haven't ever experienced it.

R2D21999
offline
R2D21999
18,234 posts
9,110

I have the glitch now.

Showing 31-45 of 56