Forums

ForumsSupport Forum

[ANS] Flash player issues

Thread Locked

Posted Feb 17, '13 at 12:32pm

Vongoethe

Vongoethe

27 posts

Starting today Treadmillasaurus and Railbot (possibly other games) don't load for me. Plenty of games do load though. I've been wondering about the issues mentioned at this link from Adobe:

[url=http://helpx.adobe.com/flash-player/kb/flash-player-issues-windows-8.html]

I've tried what is mentioned on Adobe's link since this issue started today, but to no avail. Does anyone have other information regarding the imbedded Flash player in Windows 8? Also, note that I'm using IE10.x.

What happens is that the page comes up for those 2 games, but the flash game area is blank, and I see no network traffic to indicate anything is loading. I already have quests from those games, and previously had no problem loading them multiple times.

 

Posted Feb 17, '13 at 12:41pm

UnleashedUponMankind

UnleashedUponMankind

4,787 posts

Moderator

Sometimes a (couple of) refresh(es) may help.
Do you tried to upgrade your flashplayer?
Beyond that try it with another browser.

 

Posted Feb 17, '13 at 5:55pm

Ferret

Ferret

5,325 posts

Administrator

Yes, trying another browser most times fixes these types of issues.  Is this all with Internet Explorer?

 

Posted Feb 17, '13 at 6:36pm

Vongoethe

Vongoethe

27 posts

I did update flash to 11.6, but it didn't change things. A couple days ago I saw stuff like this and refreshes worked, but not now. I'll try Chrome and see what happens.

On a side note (but related) is there a FireFox for Windows 8? I looked and it seemed like it isn't available yet.

 

Posted Feb 17, '13 at 6:55pm

Vongoethe

Vongoethe

27 posts

Ok, Railbot works in Chrome, but still doesn't in IE. So I guess I'll play some games on chrome, since I lose my cached saves from IE which is flaky. I still don't understand why most games on AG work on IE 10.x, but some do not.

I guess I owe Microsoft a kick in the nads.

 

Posted Feb 21, '13 at 8:13am

MrDayCee

MrDayCee

7,769 posts

Moderator

This thread seems answered and will therefor be locked. If the problem persists, please notify a mod and we will unlock it again, ok? Thank you! =)