Forums

ForumsSupport Forum

loading

Posted Feb 28, '13 at 3:28pm

atomicboy2

atomicboy2

3 posts

Não consigo entrar na minha conta do jogo "The last Stand - Dead zone"
Não percebo porqué.
Desde o inicio da tarde, quando tento entrar, aparece "connecting to armor games", e não entra...

 

Posted Feb 28, '13 at 4:20pm

MrDayCee

MrDayCee

7,798 posts

Moderator

Hey atomicboy2! Please write your forum posts in English. This is the mandatory language for this website, ok? =)

Translated...

I can not join my game account "The Last Stand - Dead zone"
I do not understand why.
Since the early afternoon, when I try to enter, it says "connecting to armor games", and does not enter ...

Have you tried refreshing the page? Tried another browser? Log off from your ArmorGames account and back in? If none of those worked for you, try clearing your browser's cache and perform the actions again.

If it still persists, please notify us in this thread again, ok? =)

 

Posted Feb 28, '13 at 4:48pm

atomicboy2

atomicboy2

3 posts

Ok, in english so...:)

I tried to logout, and login in again : same problem
I tried Internet Explorer and google chrome : same problem
I tried to refresh the page, same problem...

I don't undersatnd the "clearing browser's cache"

What surprised me, it is that the game was working well, then suddenly, I stop be able to enter.

 

Posted Feb 28, '13 at 5:46pm

MrDayCee

MrDayCee

7,798 posts

Moderator

Did a message appear stating you had problems with connecting to the server maybe? This could indicate a problem with either your internet connection or a problem on the game's server end.

As for the "browser's cache"... There should be a way to delete your history and this includes an option called "cache". Select that one only, not the rest of the options, and click 'clear'. This should work for Chrome, but I don't recall how this works for IE... =)

 

Posted Feb 28, '13 at 6:03pm

atomicboy2

atomicboy2

3 posts

No message, only "connecting to armor games"

I just tried to enter the game in my old PC (same internet connection) and i managed to enter. The game crashed in few seconds, but I figure it's because the PC is so old...
Here, in the other one, cannot it be a security problem which blocks the access?

 

Posted Mar 1, '13 at 9:29pm

Ferret

Ferret

5,355 posts

Administrator

Can you try one more time?

 

Posted Mar 3, '13 at 10:02pm

HenriqueCM

HenriqueCM

1 post

I'm having the same problem. :/

 
Reply to loading

You must be logged in to post a reply!