Forums

ForumsSupport Forum

[Answered] Profile problems

Posted Mar 4, '13 at 8:06pm

dforman12

dforman12

6 posts

The remaining two problems fixed themselves when I favorited one of the games that was missing in my favorites and when I clicked on one of the games that had achievements all of my quests reappeared on my profile. Thank you so much for everyone who helped with this problem I really appreciate it.

 

Posted Mar 4, '13 at 11:52pm

pangtongshu

pangtongshu

10,002 posts

To be honest..I think it was just a glitch. But if it happens again let know. (If you want to learn more about the Rogue Glitch..[url=http://armorgames.com/user/MrDayCee]ModDayCee is the man to acquire such knowledge from

@ziverzorlu - email Ferret at Ferret@armorgames.com and tell him about your problem

 

Posted Mar 5, '13 at 2:25am

MrDayCee

MrDayCee

11,902 posts

Moderator

@ dforman12 : I have to agree on pang's findings there... I too think it was a caching issue, which was resolved when you altered the combined data by adding a new game to your favorite games list.
If it should persivere, please email Ferret (ferret@armorgames.com), explain the situation and he can have a look at what might be the problem. Allthough I think it is probably resolved now. =)

If you want to learn more about the Rogue Glitch..ModDayCee is the man to acquire such knowledge from


I knew I shouldn't have named that glitch... *facepalms* ...now it will haunt me forever!!
Nooooo.... (O.O)

@ ziverzorlu : I forwarded your problem to Ferret as well, so he knows it's coming. But please email him like pang suggested. Explain the problem and he can help you solve it, ok? =)
 

Posted Mar 5, '13 at 12:51pm

Ferret

Ferret

8,569 posts

Administrator

This is likely due to a caching issue we had yesterday. If anybody is still having this issue, post under this comment.

 

Posted Mar 5, '13 at 12:51pm

Ferret

Ferret

8,569 posts

Administrator

Also: THE ROGUE GLITCH IS DEAD! FOREVER! RIP!

 

Posted Mar 5, '13 at 2:01pm

dforman12

dforman12

6 posts

Thanks for the help!

 
Reply to [Answered] Profile problems

You must be logged in to post a reply!