Forums

ForumsNews, Feedback and Suggestions

Gemcraft Labyrinth Quest Bug(?)

Posted Mar 6, '13 at 6:57pm

Reton8

Reton8

2,804 posts

Moderator

I played Gemcraft Labyrinth on a different computer than I usually do today. When I started a level I suddenly earned some quests, however I already earned these quests and they already were showing on my profile.

Also, I have quest that I have obtained that are showing up on my profile, but are not showing up on the game screen (where you see the quests below the game). I have not been albe to sign on with my regular comupter to verify if the problem presists across both computers.

 

Posted Mar 6, '13 at 9:00pm

UnleashedUponMankind

UnleashedUponMankind

6,469 posts

Moderator

Maybe you use different browsers?
With chrome i see that i solved all quests on my profile and on the gamepage
With IE9 i see that i solved all the quests on my profile, but on the gamepage i see that all are unsolved, then i start the game and six of the quests shown up, but the rest still stay at unsovled... when i play a level and i solve a quest it shown up as solved.
I didnt try it with firefox yet, but i think it works fine there (like on chrome).

So if you use IE9 (or maybe another version) you will face this lil issue.

 

Posted Mar 6, '13 at 11:35pm

Reton8

Reton8

2,804 posts

Moderator

It may have been because I was in ie. (Different computer different browser used). I hope that they are aware of it.

 
Reply to Gemcraft Labyrinth Quest Bug(?)

You must be logged in to post a reply!