Forums

ForumsSupport Forum

[Fixed] Mini Heroes 9/3/13-12/3/13 Maintenance

Thread Locked

Posted Mar 12, '13 at 6:07am

gking333

gking333

7 posts

Hi there, for the past 3 days or so Mini Heroes have had config loaded. issues and a maintenance period. The first problem that occurred was config loaded. became noticeable on the 9th and I think it was on that night or in the morning that the game finally got a maintenance message.
I come on today at 9:42am England time to see the game is back up but the config loaded. is still not allowing people to play.
There is a lot of concern about when can we get on and premium paid items such as the plants which will now most likely be dead, will we get a refund for that?
Can some one please here at Armorgames get in contact with the devs of that game as they have yet to reply / provide a status update from their sites (facebook and Twitter).

Many thanks
Gking333

 

Posted Mar 12, '13 at 7:13am

SaviorJTW

SaviorJTW

1 post

I CANT GET ON IT ALWAYS SAYS CONFIG LOADED BUT ITS NOT LOADING!!!!!!!!!!!!!!!!!!!!

 

Posted Mar 12, '13 at 7:13am

Oreome

Oreome

1 post

Yes, please! Will we get our plants back?

 

Posted Mar 12, '13 at 8:48am

simonquach

simonquach

1 post

Hi i am from England too
and i think it started in the morning because at that time i was able to get in the game and go to friends homes and stuff but not out and in the cave for some time and i was not able to water my plants and harvest them too
did this happen before ??
how long did it take last time ??

 

Posted Mar 12, '13 at 8:54am

gking333

gking333

7 posts

@Simon when this whole thing began from those dates I didn't experience any of that, I managed to water my plants and play for like 10 minutes before heading to bed early hours of the morning, then when I tried to play again it had the config issue before stating maintenance. Yet you are not the only one with that issue, I kept seeing that under the comments and it has been an issue before all this as well it seems because I noticed that sort of thing being said on their FB page and a forum thread that I saw some where.

 

Posted Mar 12, '13 at 9:11am

gking333

gking333

7 posts

Copied this to the game forums located here: http://www.miniheroesonline.com/forum/viewtopic.php?f=7&t=2452&p=4358#p4358

 

Posted Mar 12, '13 at 9:35am

makidok

makidok

1 post

personally i been able to log 12hrs ago i guess then after an hour got disconected and the process repeated,,config loading forever..just sharing..

 

Posted Mar 13, '13 at 7:23pm

Ferret

Ferret

8,615 posts

Administrator

I've sent an E-mail to the Mini Heroes folks about this. We'll see what they respond.

 

Posted Mar 13, '13 at 8:43pm

gking333

gking333

7 posts

Thanks Ferret you probably kicked start Likwid into doing something, things have been picking up but they still aren't working and could do better. But thank you for helping out, I just hope things will be resolved asap.

 

Posted Mar 14, '13 at 11:15am

Ferret

Ferret

8,615 posts

Administrator

They got back to me, looks like they had maintenance behind the scenes. You should be good to play now.