ForumsGamesIs The Last Stand - Dead Zone down?

16 5984
randomuser2010
offline
randomuser2010
3 posts
1,920

I'm not able to even load the game page for(at least) the past hour or so.

«HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request.»


http://armorgames.com/the-last-stand-dead-zone-game/13691

Anyone else having issues?
  • 16 Replies
stinkyjim
offline
stinkyjim
492 posts
1,540

Works fine for me. I recommend clearing your cache and restarting your computer.

The_Russian3768
offline
The_Russian3768
35 posts
1,030

The website cannot display the page
HTTP 500
Most likely causes:
â¢The website is under maintenance.
â¢The website has a programming error.

hm strange the same thing pop's up when i login and try 2 play Fantasy online
idk it keeps happening and ive done 3 different things 2 fix it.
oh well im sure ppl overloaded the game some how

YukiTheHedgehog
offline
YukiTheHedgehog
3 posts
795

Not only Last Stand - Dead Zone, but Dawn of The Dragons looks down too.

randomuser2010
offline
randomuser2010
3 posts
1,920

@stinkyjim:
The cache part I understand, but "restarting your computer" really? Do you work on tech support...? :P
I had already cleared my cache, but a browser doesn't even cache a 500 page (at least it shouldn't)...

It seems AG is having problems with all MMO's, not just TLS.

YukiTheHedgehog
offline
YukiTheHedgehog
3 posts
795

I cleaned my cache, now DotD is loading.

nattheawesoame
offline
nattheawesoame
1 posts
240

[b] i have a fast gaming computer and the server is down for me to ??? dame server curse you

DeuganMardek
offline
DeuganMardek
1 posts
2,670

The game itself works but whenever I create alliance wants to open crashed it. Did you do that too?

nechlord
offline
nechlord
1 posts
535

Down for me now

Ancuta
offline
Ancuta
140 posts
5,625

I noticed that It's not possible to leave comment in the game, it asks you to sign in before you can leave a comment even though you are already signed in.

ZebraFTW
offline
ZebraFTW
2 posts
55

It says connection error for me, and yeah, no comments. Also, it works on other sites just not AG, any help please?

eovin_kim
offline
eovin_kim
1 posts
470

I got same problem. it's almost all of today for me. just saying "connect error"
Is AG gonna compensate it somehow?

Ancuta
offline
Ancuta
140 posts
5,625

I read in a post from Con Artist Games which argues that the error is from AG, and that they are currently working on fixing the problem.

"There's some connectivity issues on Armor Games at the moment. Something is up with their authorization servers as it's affecting other games on the site, not just Dead Zone. We're working with them to see what's going on, will keep you all posted."

You can stay updated via:
[url=http://forum.conartistgames.com/index.php/topic/3708-armor-games-connect-error-24th-october-2013/]

Ancuta
offline
Ancuta
140 posts
5,625

OK FELLAS.. THE GAME IS RUNNING NOWWW !!

Morideno
offline
Morideno
6 posts
1,600

Don't forget that the game is still in beta, so you may encounter bugs. When I wanna treat my survivors, sometimes it crash, saying it's a saving error... You usually have to simply refresh your page (F5).

For this morning (GMT+1 for me, adapt at your hour), Armor Games version of Dead Zone was bugging (I'm not sure that this verb exist xD) so every one had a "Connect error", but now it's fixed.

Don't worry about little bugs, developers try to fix'em all, just see the number of the build when the game load, each build correspond to a (or more) bugs fixed...

If you find a bug report it to the developpers.

skykiller5
offline
skykiller5
2 posts
255

its still connection error what in living hill is going on here

Showing 1-15 of 16