ForumsSupport ForumWhite screens again....

12 1915
GreenHamster
offline
GreenHamster
3 posts
Shepherd

http://armorgames.com/play/14412/cursed-treasure-2

for example.....

  • 12 Replies
Salvidian
offline
Salvidian
4,229 posts
Blacksmith

I will get an administrator quickly.

boppins
offline
boppins
724 posts
Herald

I don't see any issue... however, your link is bad

http://armorgames.com/play/14412/cursed-treasure-2

Salvidian
offline
Salvidian
4,229 posts
Blacksmith

Yeah, it seems to have gone away for me too. It was just on the MMO pages, like last time.

MrDayCee
offline
MrDayCee
13,553 posts
King

I have been experiencing a lot of Flash Player plugin crashes lately, but I'm running the latest update... =)

Kromo555
offline
Kromo555
21 posts
Blacksmith

I have also experienced White Screens. On Bad Eggs I am logged in, and I am waiting for it to load as usual but its a plain, white screen and nothing happens.
Its not lagging or anything its just stuck in that frozen state.
Anyone know if its I don't know a game problem or if its I hope not, just me?
I hope its just Flash Plugin crashes and can be fixed soon.

Hope it can be fixed and please be sure to tell me about it as soon as possible.

Thank you

Mestev
offline
Mestev
5 posts
Scribe

Yep, been getting the white screens but not with all the mmos but most of the ones I do play. Clearing my catch and re-logging in has not fix the issue.

Mestev
offline
Mestev
5 posts
Scribe

Here's the link of what I keep getting.

http://armorgames.com/legacy-of-a-thousand-suns-game/13510

Chaosblade
offline
Chaosblade
5 posts
Peasant

getting server errors again worked fine an hour ago

elf1n17y
offline
elf1n17y
1 posts
Shepherd

There seems to be a problem with the MMO games again, Keep getting white screen/error 500.

User1412
offline
User1412
18 posts
Farmer

Me too. Just success in connecting to MMO games at 13pm (GMT + 7), then 2 hrs later, get server error message

DerAlex
offline
DerAlex
1 posts
Shepherd

Same here, just white screens for all MMO games

Mestev
offline
Mestev
5 posts
Scribe

Ok this is starting to be a noteable pattern as this is happening around the same time. Not sure if this is when they doing their servers backups or what but it's is causing this delay/dicconection with the mmos games.

I'm having about a 35% sucees rate with the refesh option after hitting the white screens. But still I not liking having to go through the long loading to get a white screen and then hoping that the refresh works. Cause if it doesn't work on the frist refresh then repeated refresh doesn't help as it seems to lock onto the white screen as in I don't even get the I'n trying icone.

Showing 1-12 of 12