Forums

ForumsSupport Forum

Windows 8 Issue

Posted Apr 9, '13 at 7:35pm

BrianWV

BrianWV

29 posts

When playing some of the games, during the loading screen everything is fine. As soon as the game starts, the game play area is reduced to the upper left corner of the game play area. Example, the play area I have on the sniper game is only about 5 inches 5 inches. Is there a fix for this?

 

Posted Apr 9, '13 at 7:58pm

roydotor2000

roydotor2000

255 posts

I think is your platform. Maybe AG didn't yet adopt the windows 8.

 

Posted Apr 9, '13 at 8:47pm

Salvidian

Salvidian

4,299 posts

Windows 8 has always been a bit buggy with Flash. I have a relative who uses it and YouTube almost never works for her.

 

Posted Apr 9, '13 at 10:14pm

roydotor2000

roydotor2000

255 posts

I DON'T RECOMMEND WINDOWS 8 FOR AG!

 

Posted Apr 10, '13 at 12:52am

Noobclone

Noobclone

128 posts

Is your flash updated the latest version?

 

Posted Apr 10, '13 at 4:26am

roydotor2000

roydotor2000

255 posts

[quote][i]Is your flash updated the latest version?

Dude, the prob is the OS. Noobclone, ever heard of Windows 8?!

 

Posted Apr 10, '13 at 2:29pm

trying

trying

443 posts

Dude problems can be fixed by Adobe OR Microsoft.
Run windows update and then check if your flash is up to date

 

Posted Apr 10, '13 at 4:15pm

jeol

jeol

3,987 posts

I've been using Windows 8 with the Opera browser, and I've had no problems. I highly doubt that Windows 8 is the direct cause.

What browser are you using? I've heard IE10 can be buggy with flash.

 

Posted Apr 11, '13 at 4:47pm

Salvidian

Salvidian

4,299 posts

I've been using Windows 8 with the Opera browser, and I've had no problems. I highly doubt that Windows 8 is the direct cause.


No kidding? My relative runs Opera on her Windows 8 and Flash is unreliable. I can't say everything's up to date on her computer though.
 

Posted Apr 13, '13 at 12:43am

roydotor2000

roydotor2000

255 posts

Well, Windows 8 is like an android operating system.

 
Reply to Windows 8 Issue

You must be logged in to post a reply!