Forums

ForumsNews, Feedback and Suggestions

IE9 and Last Stand: Dead Zone don't mix

Posted May 15, '13 at 10:25am

jbondguy007

jbondguy007

34 posts

I am trying to play Last Stand: Dead Zone. When I use Internet Explorer 9, It just keep "Connecting to Armor Games", and if I use Chrome, I'm experiencing lag. Please fix this as soon as possible!
Thanks.

jbondguy007

 

Posted May 15, '13 at 10:58am

EndlessMarrow

EndlessMarrow

60 posts

Check your connection strength thats all i got for now sorry.

 

Posted May 15, '13 at 3:44pm

Salvidian

Salvidian

3,950 posts

IE9 is notorious for conflicting with Flash. Try Chrome or Firefox, or,if you can, an older version of IE.

 

Posted May 16, '13 at 10:13pm

keeshond

keeshond

3 posts

This may or may not work, but it sounds awfully familiar.

Make sure compatibility view is NOT set for AG, and be sure that the option "include updated website lists from Microsoft" under Compatibility View Settings is NOT checked.

This was a problem with IE10 until I figured out that by default, IE10 is set to automatically download a managed list of domains that force any listed domain to compatibility view.  Ordinarily, you set pages to compatibility view to resolve goofy problems, but in my case it was causing the problem.

 

Posted May 20, '13 at 8:49am

Kelvets

Kelvets

4 posts

I hate to sound like a fanboy, but the simplest and best solution is to just switch browsers. IE is not only notorious for being bad at flash. It is notorious for being bad at practically everything.

 

Posted May 22, '13 at 5:35pm

Ferret

Ferret

5,521 posts

Administrator

I'll have to agree, Chrome/Firefox are better overall regardless.  IE has a lot of issues. :)

 

Posted May 28, '13 at 1:27pm

jbondguy007

jbondguy007

34 posts

The problem with Chrome is the lag. It's almost too slow for playing games but that could also be my wireless internet... And Firefox, just don't even mention it, if you see what I mean.

 

Posted May 28, '13 at 1:35pm

jbondguy007

jbondguy007

34 posts

@keeshond, it's already set that way...
Anyways, even thought the only way to fix this is by switching browser (which I already knew), thanks to everyone who replied. I've lost interest in the game after playing with Chrome and rage quiting because of the lag. XD

 

Posted May 28, '13 at 1:58pm

trying

trying

436 posts

Get IE10 and update your flash. Do note that IE has it's own version of flash independent from Chrome and Firefox.

 

Posted Jun 27, '13 at 7:20pm

jbondguy007

jbondguy007

34 posts

Get IE10 and update your flash. Do note that IE has it's own version of flash independent from Chrome and Firefox.

My flash is up to date,
and I have the latest Internet Explorer. But never mind everything, I'm not interested in the game anymore...

 
Reply to IE9 and Last Stand: Dead Zone don't mix

You must be logged in to post a reply!