Forums

ForumsSupport Forum

[Answered] Armor Games loading slower of late

Posted Jul 22, '13 at 5:07pm

Patrick2011

Patrick2011

3,373 posts

try this. i mentioned in an earlier post.

rnrnA few things:rnrn1) Your link is broken. [url=http://armorgames.com/community/thread/11811473/speed-up-your-load-times-and-game-speed]Here's a fixed version of the link.

2) I have read your thread, but the tips given assume that the problem is on the user's end.

3) However, I think the problem is on AG's end. Evidence includes the following:

-The problem is widespread.
-The problem seems to randomly turn itself on and off, even with no action from the user.

 

Posted Jul 22, '13 at 5:10pm

Patrick2011

Patrick2011

3,373 posts

 

Posted Jul 22, '13 at 5:13pm

Patrick2011

Patrick2011

3,373 posts

It's still broken. Third try of my post. Complete this time in case of deletion.

A few things:

1) Your link is broken. Here's a fixed version of the link.

2) I have read your thread, but the tips given assume that the problem is on the user's end.

3) However, I think the problem is on AG's end. Evidence includes the following:

-The problem is widespread.
-The problem seems to randomly turn itself on and off, even with no action from the user.

The italic part is directed at PJBomega.

 

Posted Jul 22, '13 at 5:18pm

blk2860

blk2860

3,686 posts

Wow, I thought it was just me. It goes slower, and I keep getting 500 errors when I make posts most of the time.

-Spirit

 

Posted Jul 22, '13 at 5:25pm

PJBomega

PJBomega

41 posts

i added an ad blocker to my google chrome as well. a lot of the issues cleared up. all the adware and what nots really slowed my processing speed down. im sure AG has its kinks, but a clean system on our end helps.

 

Posted Jul 22, '13 at 5:31pm

Patrick2011

Patrick2011

3,373 posts

i added an ad blocker to my google chrome as well. a lot of the issues cleared up. all the adware and what nots really slowed my processing speed down. im sure AG has its kinks, but a clean system on our end helps.

The adblocker doesn't seem to help me. I tried turning it off to see if it was caused by the adblocker itself, but that didn't help. It also didn't slow me down further (actually, maybe it does, but the problem is so severe that there's nothing we can do about it) Therefore, it's not the ads. A little website speed testing suggested that images might have something to do with it. However, my greatest piece of evidence that we can't do anything about it* is the random "toggling" of the problem. This post is being made during an "off" period, but the problem can return at any time.

*Actually, we can do something about it. We can contact the admins.

 

Posted Jul 22, '13 at 5:48pm

PJBomega

PJBomega

41 posts

i doubt any thing will be done soon. Dead zone for example has always had problems. they should stop taking payments untell it is fixed. taking all the money and not having the game work right since the release on FB. not fair in my book.

 

Posted Jul 22, '13 at 8:14pm

blk2860

blk2860

3,686 posts

@PJ I have a Chromebook... I cannot install things, nor can I run java, therefore, there is nothing to clean up. The Chromebook cannot get Malware, I do not have Anti-virus, and you cannot defrag the hard drive. Did I mention AG still runs slow? It's a problem on their end, not ours.

 

Posted Jul 22, '13 at 8:57pm

PJBomega

PJBomega

41 posts

i was simply stating my experience with the issue at hand and what worked for me. my situation is not everyones. im sorry you found my account of my situation unrelatable to yours.

 

Posted Jul 22, '13 at 10:35pm

MacII

MacII

1,369 posts

PJBomega wrote:

try this. i mentioned in an earlier post. http://armorgames.com/community/thread/ … game-speed

i added an ad blocker to my google chrome as well. a lot of the issues cleared up. all the adware and what nots really slowed my processing speed down.

Um, PJ, it's good for you to discover how to keep your system clean, but I don't think it's what's affecting people here ;)

Yes, regularly cleaning up your disk and defragging is a good thing. (How regularly? Depends on many factors. For defragmenting, 10% fragmentation or over is often heard as a rule of thumb, to run a defrag. Cleaning up your disk before you do is a good idea, so you could let the one precede the other.) A virus and malware scan is a good idea to run if you haven't in ages or never have, but once you have and provided they're properly installed and kept updated, it shouldn't be necessary to repeat very often ;) (Well, notably if you're in the habit of installing and trying out lord knows what all cute gadgets and cracks and toolbars and stuff all the time, it can't hurt to regularly repeat.)

Finally, an ad blocker doesn't protect against malware, they're two separate things. What you're thinking of would be a spyware or adware scanner, and remover. (An ad blocker is meant to speed things up some, as it should weed out superfluous stuff; then again you'll lose some performance again, since it does need to weed it out first.)

Anyways, these are all measures to keep your machine somewhat tidy and so hopefully a little spiffy. But I don't think it will affect what people are now reporting much. I can't really comment, as I'm not that familiar here. Other than that I agree the forum seems generally pretty slow to respond, slower than to my intuition it might, and I don't think it was always like that since I've been here. Superfluous images and things it also won't be, for me: I don't get to see any in the forums here. And I keep my machine nice and tidy, part automated, part by hand ;)

 
Reply to [Answered] Armor Games loading slower of late

You must be logged in to post a reply!