Forums

ForumsSupport Forum

[Answered] Armor Games loading slower of late

Posted Jul 23, '13 at 6:38pm

Ferret

Ferret

5,330 posts

Administrator

Are things any better now? :)

 

Posted Jul 23, '13 at 9:45pm

MacII

MacII

1,369 posts

I've a feeling it's a bit swifter to respond now yes, thanks. Always hard to tell, though :) I guess the regulars may have the better view of it. Tuesday afternoon my end it still seemed pretty laggy, plus the whole system stalled at some point.

 

Posted Jul 26, '13 at 7:30am

MacII

MacII

1,369 posts

ps It is still the case that I sometimes find the forums (and/or the site proper) completely unresponsive. Not timing out, but just forever trying to connect to no avail, it seems. (They may time out at some point, but if they do it takes longer than I care to wait. As in quite long.) Or it may happen that the main page loads, but nothing can be done there. Or game pages may load, but not the games, they're largely empty, save for their overall templates. I guess forum pages will then usually not load at all, or again keep stalling forever when trying to surf on.

Assuming it's not at my end, I had been noticing this before at somewhere after midnight my end, I think roughly 01-02:00'ish CET, but haven't kept that close an eye. Making me think maybe it's some regular back-up thing going on then.

But these past days, I'm running into it at other hours. E.g., just now, and maybe a half hour or hour before it. I think yesterday it was occurring at perhaps roughly the same time, maybe late morning/early afternoon my end, but again I haven't kept track that closely.

Regular occurrence, irregular glitch, further maintenance work ongoing...? I'm just mostly reporting it, in case it's something that needs looking at. Hey, sites will stall and hang and stuff; although I guess you the keepers would prefer for it to do so as little as possible ;)

 

Posted Jul 26, '13 at 8:51am

UnleashedUponMankind

UnleashedUponMankind

4,798 posts

Moderator

Much better.... fairys? leo?...^^

 

Posted Jul 26, '13 at 9:57am

Patrick2011

Patrick2011

3,366 posts

Actually, the forums were still extremely slow for me until now.

 

Posted Jul 27, '13 at 12:11am

PJBomega

PJBomega

40 posts

I dont want to use the @ there needs to be a 'with'. Macll any way to just continue. i find the ad blocker helps me quite a bit. with no adds loading, showing, or animating i find my page loads at least twice as fast, games at least twice as fast depending on the game. as are all things situations are different. with my desk top PC nearing a decade, with its keyboard MASSIVE monitor, and innards the point i guess im trying get at is  browser + game = processing power used ( call it ppu and browser game bg ) BG + adds = more ppu. more ppu + other open tabs ( oot ) = even more ppu. so OOT + BG x ADDS = Drag On PPU. if you get rid of the adds it makes an over all big difference.

 

Posted Jul 27, '13 at 9:23am

MacII

MacII

1,369 posts

Yes, I'm sure if cleaning and further fine-tuning your system had noticeable results, that will have been worth it, and a great relief compared to what you had before.

But now let's assume some others already regularly do so and long have, and still are noticing issues regarding site responsiveness here ;)

 

Posted Jul 31, '13 at 2:02pm

PJBomega

PJBomega

40 posts

yeah i had suggested that they change the adds to one fixed non animating add, and one animated add. when i get two animated adds going at the same time. it really throughs a wrench in things

 

Posted Jul 31, '13 at 2:04pm

Ferret

Ferret

5,330 posts

Administrator

So the forums will continue to be slow on and off as we puzzle into a solution for this sluggishness.  We have our best guys on the case! :)

 

Posted Jul 31, '13 at 2:20pm

ivanxxxxxxx

ivanxxxxxxx

1,055 posts

Knight

Forum is loaded partially or its not loading at all.
At this time of day forum is stable more or less.

Screenshot: Partially loaded forum (It started from yesterday)

http://s22.postimg.org/li9hgr09d/ivan2.jpg

 
Reply to [Answered] Armor Games loading slower of late

You must be logged in to post a reply!