Forums

ForumsSupport Forum

[Answered] Armor Games loading slower of late

Posted Aug 1, '13 at 4:42am

MacII

MacII

1,369 posts

Ferret wrote:

So the forums will continue to be slow on and off as we puzzle into a solution for this sluggishness.  We have our best guys on the case! :)

ivanxxxxxxx wrote:

Forum is loaded partially or its not loading at all

So am I right thinking yesterday there was some major thing going on? Couldn't get into the forums for the life of me, tried at several different times, gave up at some point. Games did load, for some reason; I guess they're hosted separately?

As of now, all seems to be in order.

 

Posted Aug 1, '13 at 10:16am

UnleashedUponMankind

UnleashedUponMankind

4,799 posts

Moderator

Seems it fixed, whoever it was, thx^^

 

Posted Aug 2, '13 at 4:39am

MacII

MacII

1,369 posts

PJBomega wrote:

yeah i had suggested that they change the adds to one fixed non animating add, and one animated add. when i get two animated adds going at the same time. it really throughs a wrench in things

Sounds like, in earnestness, you may want to look into getting a new machine.

A new second-hand one where I live costs really peanuts, it's all I've ever used. And what's still pricey today will be peanuts tomorrow. I guess they can likewise be acquired over the web, though call me old-fashioned but I like to buy my stuff face-to-face still, and anyway in the city I'm in this is no problem.

Let's see, I have trouble still properly reading this dual-core 2.8 Ghz 1GB RAM (?) 75 GB PC that I'm on, but anyway that's what I bought just the other day for 65 Euros. (I found it arguably cheap, and I guess they like my face, but.) It suffices for my current needs. I'll throw in a video card one of these days, although the chipset it came with allows me to play whatever, save for two games I have, arguably none of the most state-of-the-art stuff.

(Of course, if advanced graphics or gaming is your aim, something more advanced may well be in order. For these online games however, shouldn't be any problem. Maybe some of these MMO's can be demanding, I'm not into it so wouldn't know.)

Anyways, if your machine gets the hiccups over two animated ads running, then yes I'm afraid it may be well past its expiry date. Imagine what that game alone requires of you. I'm all for keeping content such as a webforum like this as technically accessible to all as possible, but these games having their demands to meet you're just not gonna do much about. It's pretty much suck it up or can't play, I guess.

ps

UnleashedUponMankind wrote:

Seems it fixed, whoever it was, thx^^

Yeah, not logged in much, but ever since yesterday when I did, the forum seems to be running nice and smoothly :)

 

Posted Aug 2, '13 at 9:19am

MacII

MacII

1,369 posts

... Then always a pps, PJ or others, if you're on a 56 kb dialup modem, that is of course gonna be your bottleneck: There's no point in throwing the latest ultra-machine against it, or not for your online affairs, anyway.

Anyway and other than that, I thought it was the forum pages being reportedly slower that was under discussion. Games will be a whole different ballgame; these forum pages are mostly textual at my end, even disabling any ad blockers and stuff I have up, though ads may still get blocked by some other of my settings. I see none here, no matter what I do. (So are there any, in these forums? Never have seen them, indeed. On the gaming pages, sure.)

Anyways: She does seem to be currently going steady, so full speed ahead, for as long as it lasts ;)

 

Posted Aug 4, '13 at 5:27am

MacII

MacII

1,369 posts

I appreciated that maintenance notification being up on the forums yesterday btw, I'm sure many would have.

So -- thanks :)

 

Posted Aug 4, '13 at 12:11pm

Patrick2011

Patrick2011

3,366 posts

The Forums page itself is nonresponsive again, though I can access individual forums as well as threads and profiles just fine.

I appreciated that maintenance notification being up on the forums yesterday btw, I'm sure many would have.

I never saw such a notification.

 

Posted Aug 4, '13 at 12:14pm

UnleashedUponMankind

UnleashedUponMankind

4,799 posts

Moderator

I saw that notification page too.

Actual the forums page takes a while to load, the rest (profiles/fav games/games itself) load pretty well and in normal time shape.

 

Posted Aug 4, '13 at 12:18pm

UnleashedUponMankind

UnleashedUponMankind

4,799 posts

Moderator

Lil add, when a leave a post in the forums it sneds me to a "HTTP 500"-error screen... although the post is made, i just have to refresh the page.^^

 

Posted Aug 4, '13 at 11:10pm

SSTG

SSTG

10,756 posts

Knight

That's not the only problem. Often, an old message reappears on my page and newer ones disappear.

 

Posted Aug 5, '13 at 12:16am

PJBomega

PJBomega

40 posts

macll yeah i need a new one bad. still running pentium 4. im all for donations :)

 
Reply to [Answered] Armor Games loading slower of late

You must be logged in to post a reply!