ForumsSupport Forum[Answered] Armor Games loading slower of late

68 10522
pangtongshu
offline
pangtongshu
9,991 posts
Scribe

At first I thought it was just me, but a fellow user (who may choose to reveal himself/herself or not) has also been having the same issues. Of late, when traveling around the forums, the loading time for each section/thread/page/etc. has been slower than normal.

Any reason why? Expected time for this to continue?

  • 68 Replies
Ferret
online
Ferret
9,293 posts
Constable

Glad to hear it! The only funkiness I'm seeing is when you try to post, sometimes it takes you back to an older page?

Salvidian
offline
Salvidian
4,229 posts
Blacksmith

I noticed that. And some threads show incorrect "last post" links that take you to older posts.

Salvidian
offline
Salvidian
4,229 posts
Blacksmith

Example. It's a last post link, but there's another page after SSTG's.

Salvidian
offline
Salvidian
4,229 posts
Blacksmith

I'm about to triple post but whatever. The thread-view counters in the Newcomers must be broken. Many threads have over 1k and one has over 10k views. That can't be right.

Ferret
online
Ferret
9,293 posts
Constable

Yes, Boppins said he may be cached - which means it could clean up by tomorrow. Let's keep an eye on it. The thread counters aren't that big of a deal.

MacII
offline
MacII
1,348 posts
Farmer

[quote=Ferret]The only funkiness I'm seeing is when you try to post, sometimes it takes you back to an older page?[/quote]

Yes, this happens. I think this is a recent development, but can't be sure. (You usually get taken back to the first page of thread I think, but again I can't be sure. It isn't as such a great issue. I do think it seems to be an irregular glitch, doesn't always happen I don't think. I've no idea what causes it.)

Another thing that's been happening of late btw is you post and the message gets posted alright and the proper URL loads, however it's a blank page that loads. Only upon reloading does the page properly load. I can't say if this is still the case, after your latest messages regarding adjustments.

[quote=Salvidian]And some threads show incorrect "last post" links that take you to older posts.[/quote]

Yes, this happens if the latest post is the first post on a subsequent page of a thread. Hitting "last post" then takes you to the bottom post of the preceding page. It's been like that ever since I've been a member here, I again think but can't be sure. It can lead to confusion, when swiftly browsing around and not realizing there is more to a thread. May also lead to posting while missing an ensuing argument, so cross-posting or unnecessary flaming.

******

Forums and site seem to be currently smooth yes, however every time I've made a comment on it so far, something new pops up. As such things will indeed go. So I'll report, if necessary, if there's anything structural to say on it, not some instantaneous observation.

Cheers.

Ferret
online
Ferret
9,293 posts
Constable

I think everything is looking good now, let me know if you see otherwise.

MacII
offline
MacII
1,348 posts
Farmer

I'd kind of forgotten about these issues , but so yes, ever since the above I think everything's been smooth at my end, and I've been around here quite a bit.

Showing 61-68 of 68