Forums

ForumsSupport Forum

[Answered] These new Ads on Armor Games are a problem

Posted Aug 1, '13 at 11:23am

Ferret

Ferret

7,110 posts

Administrator

I'll look into this guys. If anybody has a screenshot, it would be greatly appreciated.

 

Posted Aug 1, '13 at 9:13pm

Kromo555

Kromo555

21 posts

Iv been trying alot lately to get a screenshot onto anything to place here but I'm afraid that the software for this old computer isn't allowing me to, saying a bunch of technical nonsense.
I mean I do this all the time, I can do it in my sleep on my newer laptop with the more uptodate software but I can't obtain it for now so I am stuck with this older pc.
The other person that commented earlier however has the exact same issue, so I hope he can get a screenshot for us.
*
Press &quotrint-screen" + FN on your keyboard if a FN is not there then it is not required, just use &quotrint-screen".
The paste_Ctrl+v_ onto a google document for example. Which you can take the link from and paste onto here.
*
Gl to the moderators trying to fix this

 

Posted Aug 5, '13 at 12:22pm

puyallupdon

puyallupdon

1 post

I have seen this on many AG games recently. The ad comes up 'behind' the game, and in some cases, the close 'X' in the corner may or may not be visible. In any case, it seems that you would want the ad to be visible wouldn't you? Why would the advertisers pay for an ad that you can't see?
BTW... I have a few screenshots of this problem... Where should I send them?

 

Posted Aug 5, '13 at 1:16pm

UnleashedUponMankind

UnleashedUponMankind

6,817 posts

Moderator

You could eighter send thme via mail to ferret ([email protected]) or you can upload them and post them here.

 

Posted Aug 5, '13 at 3:55pm

Kromo555

Kromo555

21 posts

puyallupdon*
That is exactly what is happening to me.
Post your screen-shots here_or to ferret as UnleashedUponManKind suggested.
Please fix problem soon, I can't comment or do anything but play the game in a grey window.
Thank you

 

Posted Aug 5, '13 at 5:44pm

Ferret

Ferret

7,110 posts

Administrator

Thanks to a screenshot and some testing, I see the issue is mostly around IE users and I'm able to replicate the issue. We've contacted the people that would fix it, and they are hard at work on a solution!

 

Posted Aug 5, '13 at 6:03pm

Ferret

Ferret

7,110 posts

Administrator

They have disabled the ads temporarily while they are fixing the issue, so things should be good right now.

 

Posted Aug 6, '13 at 11:04pm

Kromo555

Kromo555

21 posts

Wow thanks alot Administrators !!
I can play like normal again, at least until the problem is fixed.
Thanks Ferret and everyone else who helped in this Topic, and to the people working to fix the problem !

-KingKromo

 

Posted Aug 7, '13 at 1:47pm

Ferret

Ferret

7,110 posts

Administrator

Excellent, yes this should be resolved now. If you see more issues, be sure to let us know.

 

Posted Aug 8, '13 at 3:09pm

bighead123456

bighead123456

1 post

the problem isn't fixed for google chrome

 
Reply to [Answered] These new Ads on Armor Games are a problem

You must be logged in to post a reply!