Forums

ForumsSupport Forum

[Answered] Wartune not loading

Posted Aug 8, '13 at 10:31am

stookie1989

stookie1989

5 posts

Hi,

I can't log into the Wartune game. Never had issues with it before, it just started today. I've tried with Safari and Chrome and deleted cookies, etc. Still doesn't work.

 

Posted Aug 9, '13 at 5:14am

MacII

MacII

1,369 posts

Have you gave it a rest some time and tried again, maybe repeat the process a few times? Its server(s) may just have been down.

 

Posted Aug 9, '13 at 10:43am

stookie1989

stookie1989

5 posts

Yeah, I tried several times, also with Opera and Firefox. It lets me choose the server, but then stuck at loading.

 

Posted Aug 9, '13 at 11:26am

MacII

MacII

1,369 posts

It lets me choose the server, but then stuck at loading.

Hm, yes, typical symptom of that server being down. It offers quite a few; I'm sure you'll have tried the others?

The symptoms would be the same however if they were working, but you were somehow blocking them at your end, instead. Since you mention that:

Never had issues with it before

I guess we can rule this out. Are you on the exact same machine and set-up as you were bfeore? Maybe had a few updates here or there? See also some comments of mine on these blocking issues here: http://armorgames.com/community/thread/ … loading-up . Other than that, there's little I can think of for you right now. Hopefully some others may.

 

Posted Aug 12, '13 at 7:02pm

Ferret

Ferret

6,342 posts

Administrator

I'm able to play Wartune correctly through your account stookie1989.  It must be an issue with your browser/computer.  Looks like you stopped being able to log in around 8/9/2013.  I would try to use another computer on a different network and see if it works OK for you, I suspect it's an ISP issue or network/firewall if you're at work/school they may have blocked you?

 
Reply to [Answered] Wartune not loading

You must be logged in to post a reply!