Forums

ForumsSupport Forum

[Answered] Can't play any game

Posted Oct 24, '13 at 12:03pm

Ashprince

Ashprince

1 post

1. What game(s) are you having trouble playing? Dawn of the Dragons
2. What Operating System/Browser are you trying from? Windows 7 - mozilla firefox/chrome (firefox won't even log into AG)
3. Do you have ad block enabled? (If so, we suggest you unblock and test - also, ads help us run the site for free!) Tried without, no difference
4. Where are you located? Sweden
5. How long as this been happening? 12 hours
6. Are you able to play other games on our site? Games that don't require a login seem to work fine

 

Posted Oct 26, '13 at 12:30am

shrew94

shrew94

3 posts

1. What game(s) are you having trouble playing? all games on the site
2. What Operating System/Browser are you trying from? windows 7/ internet explorer and chrome
3. Do you have ad block enabled? no
4. Where are you located? USA
5. How long as this been happening? Today
6. Are you able to play other games on our site? no

 

Posted Oct 26, '13 at 1:36am

grini

grini

1 post

1. What game(s) are you having trouble playing? all games on the site
2. What Operating System/Browser are you trying from? windows 7/ chrome
3. Do you have ad block enabled? no
4. Where are you located? Russia
5. How long as this been happening? Today
6. Are you able to play other games on our site? no

 

Posted Oct 26, '13 at 9:49am

MacII

MacII

1,369 posts

There has of late been an issue with people running into black (or white?) screens, it gets discussed here & all along those pages. I'm not sure what its current status is.

Then there have been those running into MMO (multiplayer games) connection issues due to an expired security certificate at AG (ArmorGames), that discussion is here, do read back on that thread. I was under the impression it had been fixed, but I can't say I've kept a close eye, and I wasn't here to witness it as it occurred.

Those threads should throw further light on it, and/or hopefully resolve it, or in any case they'd be the best place to discuss either issue.

 

Posted Oct 26, '13 at 9:51am

MacII

MacII

1,369 posts

ps So to be clear: They're two separate and unrelated issues, I do believe.

If your issue matches either problem, turn to the appropriate one of either of those threads I just mentioned to add to the discussion, or to find an answer there.

 

Posted Apr 27, '14 at 2:58pm

graystone77

graystone77

1 post

i have that problem to someone help?

 

Posted Jun 19, '15 at 6:34pm

Agent006

Agent006

1 post

I am unable to play ANY mmo on armor games. I just see a white screen.

 

Posted Jun 19, '15 at 7:06pm

UnleashedUponMankind

UnleashedUponMankind

10,273 posts

Moderator

@Agent006 do the other (non MMO) games work?

Often ad-blockers or other blocking software (parental control, safety internet) are responsable for black/white screen issues, disable them.
Also other add-ons could cause havoc, disable them too... although, some of them could still cause problems even when deactivated/disabled...

Try by using the incognito/privacy mode of your browser (some browsers don't run add-ons in this mode).

Try by using another browser, preferably a "clean" one, means less add-ons as possible.

Also check if you have installed anything new since it worked, then it's maybe because of this software, if possible disable/delete that program.

Edit: just to make sure it's not an AG problem, i try some and they looks fine, no white/black screen issues, so most likely it's a your-sided problem.


last edited Jun 19 2015 07:10 pm by UnleashedUponMankind
 
Reply to [Answered] Can't play any game

You must be logged in to post a reply!