Forums

ForumsSupport Forum

[Answered] Cannot connect to the last stand: dead zone

Posted Aug 15, '13 at 8:49pm

ngxkhoi

ngxkhoi

5 posts

This happened after the server maintenance yesterday

http://i262.photobucket.com/albums/ii109/fanhkgh/problem_zps6284c7c8.png

and it keeps connecting like forever, plz help (

 

Posted Aug 16, '13 at 12:31am

gman144

gman144

156 posts

Outdated OS????

 

Posted Aug 16, '13 at 5:32am

Jasza676

Jasza676

223 posts

Well, ngxkhoi you could say something more than "this" about your problem.
Indeed I also can't connect since Con's server maintenance even though they are already finished, like on your screen it is "Connecting to armor games" forever.
There is also kinda similar problem with "Shellshock Live 2" - loading screen with 0% shows but it won't load.

 

Posted Aug 16, '13 at 5:56am

MacII

MacII

1,369 posts

I reckon that server may still be down regardless, or its address may have changed, causing you to block something.

 

Posted Aug 16, '13 at 6:29am

kegaumongo

kegaumongo

1,889 posts

Moderator

I've tested the game now and it works fine, but this is something that happens from time to time with MMO games. Your problem could be related to some server that was down at that time.

However, if you're still experiencing this issue, you could take a look at the support section of the LSDZ official forums.

 

Posted Aug 16, '13 at 9:41am

ngxkhoi

ngxkhoi

5 posts

thank god that I was able to fix this problem, I choose the option "Restart firefox with add-[`

 

Posted Aug 16, '13 at 9:45am

ngxkhoi

ngxkhoi

5 posts

thank god I was able to fix this problem, I took the option "Restart firefox with add-ons disabled" and then it got into the safe mode, then the game worked again like before. I guess it must be somethings to do with my add-on, but definitely only after the server maintenance.
Thank you guys for the answers, and sorry for the post above, that when I was messing with the keyboard

 

Posted Aug 16, '13 at 11:38am

Jasza676

Jasza676

223 posts

Well, I still have my problem. I already checked TLSZ forum earlier. This is not problem with game but with AG, like I said in previous post both DZ and ShellShock Live 2 are not loading/working, somebody also reported in other topic that Vortex Wars 2 and Kingdom Rush are also not working.
Already tried restarting FF with no Add-ons (I only use Addblock anyway) and other stuff (even using IE) and it didn't change anythink.

 

Posted Aug 16, '13 at 1:28pm

kegaumongo

kegaumongo

1,889 posts

Moderator

@Jasza676: I've tested all the games you mention in your post and they seem to be working fine. I'm not an expert on this matter, but it could be an issue with the servers. I'll ask around.

 

Posted Aug 16, '13 at 1:38pm

Ferret

Ferret

7,110 posts

Administrator

I've also tested, and see no issues. Could you confirm you're still getting this problem?

 
Reply to [Answered] Cannot connect to the last stand: dead zone

You must be logged in to post a reply!