ForumsSupport Forum[Solved] AG is acting weird

51 7197
kegaumongo
offline
kegaumongo
2,161 posts
Regent

We are aware that the website is not working properly at the moment. Games are not loading and pages look strange. We've notified the admins about this issue. Currently, I can't provide you more information than this.

Please, post here if you find any other oddity and keep checking this thread for updates.

  • 51 Replies
voorth
offline
voorth
1 posts
Farmer

For me, this coincided with updating to the latest Flash Player. Could there be a connection?

UnleashedUponMankind
online
UnleashedUponMankind
11,621 posts
Viceroy

But the good thing is: you know it and let us know you know it

kegaumongo
offline
kegaumongo
2,161 posts
Regent

@voorht: I'm not sure if it has something to do with updating the Flash Player because I haven't updated it and I have the same issue. But my knowledge about computers is limited :/

CaliceBack
offline
CaliceBack
1 posts
Jester

It's quite weird indeed. I can't play any game except "Card Monster". I tried "Kingdom Rush", "Incursion" 1 & 2, and many others. Each time, the pages load correctly, but instead of the game, I got a white screen. And games icons aren't shown neither, I can't explain why "Card Monster" is loading correctly...

kegaumongo
offline
kegaumongo
2,161 posts
Regent

MMO games are the only ones that work at the moment. The rest of flash games (or at least the ones I've checked) don't.

stealth_ninja05
offline
stealth_ninja05
1,088 posts
Shepherd

i think the 'add thread' or something is gone too

frothman
offline
frothman
1 posts
Peasant

Aye same problem here. I updated my flash player from ver 8.4xx to see if it would help but it made no difference. Don't think that was the problem. Seems like an internal server error..

ivanxxxxxxx
offline
ivanxxxxxxx
1,371 posts
King

The site is only partially loaded.

Heather is not Loading as well as images and some plugins.
MMO games are working because they are hosted on another server.

The problem is in the server where Armor Games site is hosted.

stealth_ninja05
offline
stealth_ninja05
1,088 posts
Shepherd

well, i can't help... i barely know anything about computers ect...

Petrenych
offline
Petrenych
3 posts
Bard

When you will solve this problem?

Data662
offline
Data662
1 posts
Shepherd

Seems like it's Flash related due to the fact there was an update today and the site looks a bit weird.

ivanxxxxxxx
offline
ivanxxxxxxx
1,371 posts
King

The site is only partially loaded.

Heather is not Loading as well as images and some plugins.
MMO games are working because they are hosted on another server.

The problem is in the server where Armor Games site is hosted.


I quote myself, lol

I would rather say that the server got overloaded.

Possible cause of overload is maybe:

Too much web traffic. A huge number of users was
trying to connect web site in a short interval of time.
---------------------------------------------------------------------

I'm sure the staff will fix things
trying
online
trying
449 posts
Scribe

It's an AG server issue not a Flash issue.

Marshal
offline
Marshal
13 posts
Peasant

Not all MMOs work, for example BEO ain't working.

heroquestelf
offline
heroquestelf
3 posts
Shepherd

I pulled up "Gemcraft Labyrinth" on a sister site and it loaded fine... of course, it did not have my current saved game...

Showing 1-15 of 51