Forums

ForumsSupport Forum

[MAIN THREAD] Black Screen <- Read Last Comment

Thread Locked

Posted Dec 6, '13 at 4:50pm

LightWarriorK

LightWarriorK

48 posts

@ivan:

I don't have Administrator privilages, I can't modify Flash.  That said, this is a problem localized to this site.  No other site gives this problem, and Ferret has already said it's a YouTube problem.

That said, I'm sure there is a router for the LAN my work is on, but I don't have access to it.  Yes, when I mean Administrators, I mean LAN Administrators.  We have a whole department for Information Systems, and they hold the keys with an iron fist.  I'm still on XP, sadly, but that doesn't cause problems anywhere else.

 

Posted Dec 6, '13 at 5:04pm

Ferret

Ferret

6,344 posts

Administrator

I believe that @Ivanxxxxxxx has found another reason for possible black-out that's related to Flash player version. 

If you are unable to go to YouTube.com and play a video however, you can be certain that's likely the issue.  Now, not all of our ads are YouTube videos, so my belief would be that if you refreshed the page enough you may get a non-YouTube ad and it should work?

 

Posted Dec 6, '13 at 5:08pm

ivanxxxxxxx

ivanxxxxxxx

1,066 posts

Knight

Yes I know,  there are even more problems with ads from Youtube,but to cut down a long story,  the fact is that you cant accesses Youtube and because of it you are experiencing the ,,Black screen,,

But the fact is also that this is happening to you on your work. Be fair. Your manager certainly does not want you to play games and to watch videos instead of working the job for which you are paid.

You said also that back at home everything is working properly. So do not blame AG administrators, or AG in general.

Advice: If your LAN administrators wants to check everything you do on the computer,they certainly can.

 

Posted Dec 6, '13 at 5:32pm

ShadowWolf_72

ShadowWolf_72

3 posts

@ivanxxxxxxx i can access youtube normaly im useing internet explorer i only play Dead Zone so i dont know if it happens on other games and i dont have any other web browser

 

Posted Dec 6, '13 at 6:41pm

Ferret

Ferret

6,344 posts

Administrator

@ShadowWolf_72 Could you please answer all my questions on Page #10. :)

 

Posted Dec 6, '13 at 7:18pm

ShadowWolf_72

ShadowWolf_72

3 posts

-If you refresh the page a few times, does it start working? Or even if you refresh a dozen times,- it's the same result.
-Where are you playing from. Home, work, school?- home
-Which browsers have you tried?- internet explorer
-Is this for all games, or some games?- not sure all i play is dead zone
-What anti-virus, firewall, security software do you currently have installed?- microsoft security essentials
-Can you access and watch YouTube videos normally?- yes
-What region are you located in?- east coast usa
-When did these problems start happening?- few days ago
-When there is a black screen, do you hear anything or is it silent?- i hear the game but there is a black box blocking the screen
-Can you play MMOs on our website?- i used to till the black screen kept happening
-Is your internet connection direct to the wall, or is it going through a router of some sort?- router never had any problums till a few days ago
-Do you use any sort of ad blocking software?- no

 

Posted Dec 7, '13 at 7:22am

MacII

MacII

1,369 posts

You do just gotta love this though: ;-P

LightWarriorK wrote:

-Where are you playing from. Home, work, school?  Work.  Home works fine, but have other priorities then.

Seriously, if I were ArmorGames, I'd be looking into a way of not forcing this YouTube issue upon people. Since obviously it is causing trouble to quite a few. However, thankfully I'm not, and so have nothing to say on or about the matter ;) Something along the lines of this does sound sensible:

LightWarriorK wrote:

I appreciate your looking for a solution.  I can't imagine what GoogleAds is making you do, but I can't believe it's entirely out of your control.  At the very least, you need a bypass timer that is equivalent to the length of the video that is being blocked (or the max of what videos are in the queue).  That should provide enough incentive (or punishment) to those who voluntarily block YouTube ads hopefully to undo it so they can see it (or rather, access the skip button), while still providing an eventual (if annoying) bypass for those who have no choice in the matter.

I'd still call that pretty annoying, and so would look into a more handsome solution, indeed.

ivanxxxxxxx wrote:

Can you please do this:

1) Uninstall the current version of Adobe Flash Player

Sorry and with all due respect, but the solution to downgrade your software I never find a solution.

nb I suppose it goes without saying that

Ferret wrote:

-Is your internet connection direct to the wall, or is it going through a router of some sort?

A modern cable or (if I do recall) DSL modem is already technically a router of its own.

My only other remark would indeed be that if you're on some network not your own that blocks whatever for you, you'll really need to speak to your sysadmins about it. Chances are they have it set up that way on purpose, but, just see how far it gets you.

(And, come to think of it, that does remind me again of how this forum, too, is typically low-traffic during off-office hours. C'mon, folks, you don't really seriously expect to ever-so petulanty pass the blame to some website you happen to want to access for whatever measures your work & school etc. bosses take to, well, keep you on the job, do you? In that sense, it would indeed be interesting to know if all those running into this issue are on set-ups beyond their control. I take it ShadowWolf above is playing at home -- does it follow you have control over that machine and know how to adjust its settings, or is it under someone else's control, e.g. your parents? --, but the issue described doesn't necessarily have to be related. Try these thoughts of mine, and others, here & onwards, on possible blocking and unblocking issues, & see if that helps you.)

 

Posted Dec 7, '13 at 7:28am

MacII

MacII

1,369 posts

Then ps

Sorry and with all due respect, but the solution to downgrade your software I never find a solution.

Nor then does my using the latest FlashPlayer version, in Firefox and IE, give me any trouble. (Well, in IE not the last time I checked. Which can't have been long ago, over the course of some query here.) So I don't think downgrading should even be necessary.

 

Posted Dec 7, '13 at 7:37am

MacII

MacII

1,369 posts

Then pps

ShadowWolf_72 wrote:

-Which browsers have you tried?- internet explorer
-Is this for all games, or some games?- not sure all i play is dead zone

Right, that pretty much nails it on your particular issue, to me: Internet Explorer and MMO's (massive multiplayer online games; Last Stand Dead Zone is one) don't mix well, if at all, or not without generally a whole lotta ado, in my experience (maybe they do if you leave your machine entirely unguarded and out-of-the-box, essentially open to all & everything).

Do try another browser, and do please read that thread I pointed to just above, as well as the ones linked on to from there: Dino Storm not loading up.

 

Posted Dec 7, '13 at 7:44am

MacII

MacII

1,369 posts

& ppps, ;)

Do try another browser,

Kindly note web browsers don't interfere with one another, so there's no harm at all in installing just as many as you please.