Forums

ForumsSupport Forum

[MAIN THREAD] Black Screen <- Read Last Comment

Thread Locked

Posted Sep 26, '13 at 11:13pm

wlqqlw

wlqqlw

7 posts

even i changed from Chrome to firefox, the games still show black for me,

Black screen for every single game on armorgames.com

I noticed some comments saying the same problem, guess i'm not the only one

 

Posted Sep 27, '13 at 12:13am

xeano321

xeano321

2,598 posts

Knight

I'm not having an issue... It's black for a second, but the game pops right up.

Do you have the latest version of flash player?

 

Posted Sep 27, '13 at 12:34am

LegoM4n

LegoM4n

1 post

Same with me every game that I do its just total black where the game is supposed to be.

 

Posted Sep 27, '13 at 4:07am

wlqqlw

wlqqlw

7 posts

yes, i got latest version of flash player
In fact, i was able to play zombotron 2 :time machine last night,  then i headed to other stuff. Then i refresh the page, the game area turned black out.

ADD: i saw the game loading using platform.twitter.com, it's where i'm stuck
my region is blocked from twitter servers somehow. Maybe AG just switched to new servers which i don't have access to?

 

Posted Sep 27, '13 at 4:11am

wlqqlw

wlqqlw

7 posts

ADD:
From the sound i can tell the game is indeed loaded, just i can't see anything but pure black. Here goes the screenshot
http://i43.tinypic.com/5yexhs.jpg

 

Posted Sep 27, '13 at 5:35am

MacII

MacII

1,369 posts

In fact, i was able to play zombotron 2 :time machine last night ... i saw the game loading using platform.twitter.com

I'm not checking now, but if Zombotron is a regular game, it won't be needing access to other servers; whereas MMO's (multiplayer games) will.

On these blocking issues, see also some thoughts of mine here, and let us know if that helps you resolve it.

 

Posted Sep 27, '13 at 10:04am

gamer1111111

gamer1111111

130 posts

Yeah I'm having the same problem. I tried unblocking all the ads and popups like they said. But nothing works.

 

Posted Sep 27, '13 at 10:48am

kegaumongo

kegaumongo

1,846 posts

Moderator

I've tested the game and it works fine for me. Do you use some sort of ad blockers? As far as I know (which is not much), sometimes these programs can cause that issue you're describing.

 

Posted Sep 27, '13 at 1:16pm

Nihilady

Nihilady

2 posts

Worked fine yesterday. didn't shut the computer down but as of this morning I'm having the same issue. Before and after reboot etc.

 

Posted Sep 27, '13 at 1:26pm

UnleashedUponMankind

UnleashedUponMankind

5,749 posts

Moderator

Let me q