Forums

ForumsSupport Forum

[MAIN THREAD] Black Screen <- Read Last Comment

Thread Locked

Posted Mar 6, '14 at 3:59pm

DempsyMac

DempsyMac

2 posts

This is your own computer?  And you can reach youtube normally?  Can you answer these questions:

-If you refresh the page a few times, does it start working? Or even if you refresh a dozen times, it's the same result.
-Where are you playing from. Home, work, school?
-Which browsers have you tried?
-Is this for all games, or some games?
-What anti-virus, firewall, security software do you currently have installed?
-Can you access and watch YouTube videos normally?
-What region are you located in?
-When did these problems start happening?
-When there is a black screen, do you hear anything or is it silent?
-Can you play MMOs on our website?
-Is your internet connection direct to the wall, or is it going through a router of some sort?
-Do you use any sort of ad blocking software?

my computer, refresh no change, playing from home, Chrome and Safari, all games, not antivirus or firewall, youtube works fine, I am in Canada, Started about two days ago, silent, have not tried MMO's, throught a wireless router (but that has not changed from when it did work), no ad blocking here

 

Posted Mar 8, '14 at 4:10pm

Racx

Racx

13 posts

OMG it's fixed for me i cannot believe it WOOO!!!1

 

Posted Mar 10, '14 at 2:07pm

LightWarriorK

LightWarriorK

48 posts

Still black for me. -_-

 

Posted Mar 14, '14 at 9:28am

spamcatcher1975

spamcatcher1975

1 post

.

If you wish help with the black screen error, could you please answer these questions for us to help solve the issue. :)

-If you refresh the page a few times, does it start working? Or even if you refresh a dozen times, it's the same result.  It's the same result.
-Where are you playing from. Home, work, school? Home
-Which browsers have you tried? IE, Firefox,
-Is this for all games, or some games? All games.
-What anti-virus, firewall, security software do you currently have installed? McAfee
-Can you access and watch YouTube videos normally? Yes
-What region are you located in? USA
-When did these problems start happening? About two weeks.
-When there is a black screen, do you hear anything or is it silent? Music plays.
-Can you play MMOs on our website? No games of any kind.
-Is your internet connection direct to the wall, or is it going through a router of some sort? Verizon router.
-Do you use any sort of ad blocking software? Only Popup blocking, but turning it off does not solve issue.

I also want to point out that trying to play Badeggsonline (for example), I get a black screen in AG, yet if I go directly to BEO site, it works fine.

 

Posted Mar 15, '14 at 4:30pm

fireslashmaster

fireslashmaster

2 posts

1 same result It trys to load the ad then the ad on the corner disapears and leaves the black screen
2 home
3 chrome
4 kaspersky trial secreity, windows fire wall and marware bytes
5 yes
6 usa
7 today
9 silent
10 wind stream router
11 none

 

Posted Mar 15, '14 at 4:34pm

fireslashmaster

fireslashmaster

2 posts

for the games that are working so far i only found that cursed treasure hunt is working

 

Posted Mar 24, '14 at 6:01pm

stinkyjim

stinkyjim

464 posts

Take a break from AG for 2 months. What do I find when I return? The same problem that caused me to leave in the first place. Well, bye guys. *Deletes Armor Games from favorites list*

 

Posted Mar 25, '14 at 9:16am

NeoKirumi

NeoKirumi

1 post

-1 in 100 chance that I connect to the game. All is black Screen
-Home
-Mozilla, Opera
-Cloudstone
-I disabled it (AVG)
-Yes, can watch youtube
-Philippines
-4days ago really annoying :(
-Nothing
-nope I only play Cloudstone
-router
-I remove it (it fix it, the black screen comeback )

Help pls

 

Posted Mar 27, '14 at 10:45am

LightWarriorK

LightWarriorK

48 posts

Ferret (et al)....did you fix the problem?

Suddenly things are working for me.  YouTube is still blocked, nothing has been updated, no changes at all on my end.

And yet, now the black screen only lasts for a few seconds before going away, and then the game loads!

If it's not just something on my end, and I had to guess, I'd say AG finally implemented some form of bypass for those who couldn't get through.

In any case, I hope it lasts.  If thanks are warranted, then they are deserved: thanks AG!

 

Posted Mar 27, '14 at 1:48pm

Ferret

Ferret

6,040 posts

Administrator

Yes, there has been an update in the wrapper that may fix this issue for some users. Glad to hear you got it fixed. :)