Forums

ForumsSupport Forum

[MAIN THREAD] Black Screen <- Read Last Comment

Thread Locked

Posted Sep 28, '13 at 6:45pm

wlqqlw

wlqqlw

7 posts

@neurothoughtmachine
I went to adobe site and download the flash player, seperately on chrome & IE.

Now i can play in IE, and still blackout in Chrome(and black in Firefox too)

I dunno why, but at least got a way to play

 

Posted Sep 30, '13 at 12:34am

gamerguy12345

gamerguy12345

2,989 posts

I'm having the same problem. I get the advertisement and then the screen goes black. I've tried Firefox and Chrome with the latest flash player for both and still can't play any games. =(

 

Posted Sep 30, '13 at 11:19am

wethito

wethito

3 posts

black screen for days here...all the games load and i can hear the music for the game but just a black screen...sux

 

Posted Sep 30, '13 at 2:55pm

gman144

gman144

156 posts

The only game this ever does this for me is Into Space. Is it a specific game or games that are still doing this??

 

Posted Sep 30, '13 at 3:49pm

Charlie506

Charlie506

1,315 posts

COME ON. Use a Different web browser. Then you will be safe and sound =)

 

Posted Sep 30, '13 at 4:05pm

tiagodallas

tiagodallas

1 post

Black screen for me too, in any game in firefox and IE, have updated the Shockwave, Flash Player and Java, yet still with the problem.

 

Posted Sep 30, '13 at 4:36pm

Ferret

Ferret

7,100 posts

Administrator

I'd love to help figure out what this issue is. If anybody would like to e-mail me at [email protected], we could try to puzzle it out together while trying things. One thing that will help is letting us know this information:

-What operating system are you using?
-What browser(s) are you using?
-What location are you in currently?
-Have you updated your flash player?

 

Posted Sep 30, '13 at 7:37pm

danielp248

danielp248

3 posts

same prob here.....black screen on all games but sound plays in background

windows vista 64 bit
firefox
USA
flash is up-to-date

flash games on other sites works, just none of the AG ones...

 

Posted Sep 30, '13 at 9:14pm

Neilanderthal

Neilanderthal

1 post

I have the same thing in IE and Firefox. By clicking on compatibility view in IE I managed to be able to play again.

 

Posted Oct 1, '13 at 1:21am

puri111

puri111

8 posts

I think something has changed in armorgames that generates general problems with some versions of the browsers. It has something to do with the cookies.

I've upgraded to the last version of the browsers and it has solved the problem. With firefox 20 and Chrome 25, there are a lot of problems (since mid september). Upgrading to Firefox 23-24 and to Chrome/Chromium 28-29 solves all the problems.

The problems seem to afect to all operating systems. I had the same problem with Ubuntu 64 and with W7 64.