Forums

ForumsSupport Forum

[MAIN THREAD] Black Screen <- Read Last Comment

Thread Locked

Posted Oct 1, '13 at 1:59am

TheLuggage

TheLuggage

9 posts

This seems to be a bit of a selective problem. I can load most games just fine with Safari, but MMOs from 5th Planet Games (Dawn of the Dragons, Clash of the Dragons, and Legacy of a Thousand Suns) either don't load at all or load extremely slowly. This is not the case on other MMOs (Tyrant as an example).

This issue doesn't exist for me using Firefox, which has Adblock Plus enabled.

This issue doesn't exist with Safari when I play on Kongregate, so it is not a server-based problem.

24 hours ago, this problem did not exist for me.

For information's sake:

Flash up-to-date
OS X 10.7.5
Safari 6.0.5
Firefox 23.0.1
Region: USA (California to be specific)

 

Posted Oct 1, '13 at 8:42am

SpearAndSword

SpearAndSword

41 posts

This is strange. I get the black screen for the games I play (mainly Cursed Treasure 2, but I tried Arcuz and KOLM 2) and I have

Win 7 (32 bit)
IE 8
Flash 11.8.800.94
East Coast

However, when I went here to find my Flash version

http://helpx.adobe.com/flash-player/kb/find-version-flash-player.html

It says the latest version for Win 7 32 Bit is 11.8.800.175

It's a work computer, so I don't have control over Flash updates. But maybe the difference in versions in the last node .94 vs .175 is the problem?

 

Posted Oct 1, '13 at 9:03am

baltasar87

baltasar87

2 posts

I can´t play with any armor games. This is weird because I can play on newgrounds so I don't think is my computer.... can anyone see what is going on? something maybe crashed while adding the commercials?

 

Posted Oct 1, '13 at 12:40pm

Ferret

Ferret

7,110 posts

Administrator

For those of you that are having issues, please attempt to update your browser to the latest version. Once it's up to date, test again and see if the problem still exists and please report back to let us know if it fixes the issue. If somebody would like to work more directly with me, you can contact me on AIM or Skype under "RayFerret"

 

Posted Oct 1, '13 at 4:17pm

FMArmo

FMArmo

1 post

I sort of wish to have a black screen on every game. Once the add is gone the hole frame with game disappear from the page. All games behave that way, that never happend to me before. A have not every trouble with armorgames, but now......

 

Posted Oct 1, '13 at 4:33pm

Ferret

Ferret

7,110 posts

Administrator

When did this start FMArmo? this sounds like something that ad blockers can cause, and it may be unrelated to our issue here. Have you tried another browser or disabling your ad blocker?

 

Posted Oct 1, '13 at 4:58pm

Ferret

Ferret

7,110 posts

Administrator

We pushed out a fix that may help! Please everybody who is having this issue test.

 

Posted Oct 1, '13 at 5:57pm

Ferret

Ferret

7,110 posts

Administrator

Right now we're seeing that the problem could stem from proxy/firewalls that block Google ads. These could namely be at school and work most commonly, or public places. We're doing what we can to see if we can fix the issue.

 

Posted Oct 1, '13 at 6:27pm

SpearAndSword

SpearAndSword

41 posts

I'm at my home computer now where Cursed Treasure 2 worked fine before. Still a black screen now.

Win XP (32 bit)
Chrome Version 30.0.1599.66 m
Flash 11.8.800.170 which matches the specs listed in the adobe url above
Still USA East Coast

I do use Blue Coat K9 Web Protection but haven't changed anything with it, so since CT2 worked before, I would think it should work now. However, if there's a url or website I can tell it to "accept", I can try to add it and see if that helps.

 

Posted Oct 1, '13 at 6:34pm

Ferret

Ferret

7,110 posts

Administrator

The difference here is the ads we're using, which are Google Ads. If you're blocking these ads, it can (but not always) freak out. So first, I would try disabling Blue Coat K9 Web Protection temporarily, then try it. If it works without it, then the problem is the settings with the program blocking Google Ads. Let me know how it works out.