ForumsSupport Forum[MAIN THREAD] Black Screen <- Read Last Comment

231 148308
wlqqlw
offline
wlqqlw
7 posts
Bard

even i changed from Chrome to firefox, the games still show black for me,


Black screen for every single game on armorgames.com

I noticed some comments saying the same problem, guess i'm not the only one

  • 231 Replies
c_laire
offline
c_laire
8 posts
Peasant

Not happening to me... I'm using latest version of chrome.

neurothoughtmachine
offline
neurothoughtmachine
3 posts
Peasant

I have tried chrome and IE.

With chrome the game disappears and in IE the screen stays black.

I have chrome 29.0.1547.76

neurothoughtmachine
offline
neurothoughtmachine
3 posts
Peasant

I have uninstalled all of my adtrackers and adblockers and that brought nothing new.

after the ad is over the game's window disappears.

neurothoughtmachine
offline
neurothoughtmachine
3 posts
Peasant

I have even tried enabling all of my java script, come to find out my java was already unprotected.

this seems to be a problem with the website and not our computers or our settings.

wlqqlw
offline
wlqqlw
7 posts
Bard

@neurothoughtmachine
I went to adobe site and download the flash player, seperately on chrome & IE.

Now i can play in IE, and still blackout in Chrome(and black in Firefox too)

I dunno why, but at least got a way to play

gamerguy12345
offline
gamerguy12345
2,852 posts
Herald

I'm having the same problem. I get the advertisement and then the screen goes black. I've tried Firefox and Chrome with the latest flash player for both and still can't play any games. =(

wethito
offline
wethito
3 posts
Peasant

black screen for days here...all the games load and i can hear the music for the game but just a black screen...sux

gman144
offline
gman144
156 posts
Jester

The only game this ever does this for me is Into Space. Is it a specific game or games that are still doing this??

Charlie506
offline
Charlie506
1,313 posts
Peasant

COME ON. Use a Different web browser. Then you will be safe and sound =)

tiagodallas
offline
tiagodallas
1 posts
Shepherd

Black screen for me too, in any game in firefox and IE, have updated the Shockwave, Flash Player and Java, yet still with the problem.

Ferret
offline
Ferret
9,293 posts
Constable

I'd love to help figure out what this issue is. If anybody would like to e-mail me at Ferret@ArmorGames.com, we could try to puzzle it out together while trying things. One thing that will help is letting us know this information:

-What operating system are you using?
-What browser(s) are you using?
-What location are you in currently?
-Have you updated your flash player?

danielp248
offline
danielp248
3 posts
Peasant

same prob here.....black screen on all games but sound plays in background

windows vista 64 bit
firefox
USA
flash is up-to-date

flash games on other sites works, just none of the AG ones...

Neilanderthal
offline
Neilanderthal
1 posts
Peasant

I have the same thing in IE and Firefox. By clicking on compatibility view in IE I managed to be able to play again.

puri111
offline
puri111
8 posts
Shepherd

I think something has changed in armorgames that generates general problems with some versions of the browsers. It has something to do with the cookies.

I've upgraded to the last version of the browsers and it has solved the problem. With firefox 20 and Chrome 25, there are a lot of problems (since mid september). Upgrading to Firefox 23-24 and to Chrome/Chromium 28-29 solves all the problems.

The problems seem to afect to all operating systems. I had the same problem with Ubuntu 64 and with W7 64.

TheLuggage
offline
TheLuggage
9 posts
Scribe

This seems to be a bit of a selective problem. I can load most games just fine with Safari, but MMOs from 5th Planet Games (Dawn of the Dragons, Clash of the Dragons, and Legacy of a Thousand Suns) either don't load at all or load extremely slowly. This is not the case on other MMOs (Tyrant as an example).

This issue doesn't exist for me using Firefox, which has Adblock Plus enabled.

This issue doesn't exist with Safari when I play on Kongregate, so it is not a server-based problem.

24 hours ago, this problem did not exist for me.

For information's sake:

Flash up-to-date
OS X 10.7.5
Safari 6.0.5
Firefox 23.0.1
Region: USA (California to be specific)

Showing 16-30 of 231