ForumsSupport Forum[Fixed] slice the box remaster/flash player update

5 1624
wistfulgoat
offline
wistfulgoat
1 posts
595

i tried to play this fun game today but could not--a prompt comes up saying that flash v11.2 or above is required to play. i have flash v12, the most recent updateâ¦will this compatibility issue be fixed?

  • 5 Replies
MacII
offline
MacII
1,362 posts
1,395

Odd, indeed.

kegaumongo
offline
kegaumongo
2,163 posts
24,110

Yes, that's a bit strange. Not the first time that I've seen this with a game, though. I'll notify the staff about this and see what they can do

devansh_asthana
offline
devansh_asthana
495 posts
2,230

I notified boppins about this.
=)

boppins
offline
boppins
699 posts
5,995

Fixed!

devansh_asthana
offline
devansh_asthana
495 posts
2,230

Goody!Boppins to the rescue!
=)

Showing 1-5 of 5