ForumsSupport Forum[Fixed] slice the box remaster/flash player update

5 1711
wistfulgoat
offline
wistfulgoat
1 posts
Shepherd

i tried to play this fun game today but could not--a prompt comes up saying that flash v11.2 or above is required to play. i have flash v12, the most recent updateâ¦will this compatibility issue be fixed?

  • 5 Replies
MacII
online
MacII
1,348 posts
Farmer

Odd, indeed.

kegaumongo
offline
kegaumongo
2,161 posts
Regent

Yes, that's a bit strange. Not the first time that I've seen this with a game, though. I'll notify the staff about this and see what they can do

devansh_asthana
offline
devansh_asthana
496 posts
Blacksmith

I notified boppins about this.
=)

boppins
offline
boppins
724 posts
Herald

Fixed!

devansh_asthana
offline
devansh_asthana
496 posts
Blacksmith

Goody!Boppins to the rescue!
=)

Showing 1-5 of 5