Forums

ForumsSupport Forum

[Answered] Rating Games not working

Posted Feb 1, '14 at 10:00pm

Erile

Erile

221 posts

Hi there, I am posting to report that rating games stopped working for me today.  I rated a few games this morning, and went to rate another and it suddenly started not accepting the rating and redirecting me to the Armor Games homepage if I attempt to rate a game (kicking me off the page and losing my game progress).

This happens for ALL games now, and I have never had this problem before even though I have rated a number of games.  It literally worked one minute and then was badly bugged the next.

Interestingly, this sounds exactly like an old forum post that was never seemingly resolved: https://armorgames.com/community/thread … ting-games

 

Posted Feb 1, '14 at 10:04pm

UnleashedUponMankind

UnleashedUponMankind

4,821 posts

Moderator

Could be a lil glitch, i had this issue a few times to, but later it will work fine again.

 

Posted Feb 1, '14 at 10:07pm

nichodemus

nichodemus

11,845 posts

Knight

Do you happen to be using FIrefox?

 

Posted Feb 2, '14 at 12:03am

boppins

boppins

500 posts

Administrator

Refresh your browser cache.  We had a bad file go out, but it has been fixed.  Your browser may be holding on to the bad one.

 

Posted Feb 2, '14 at 7:11am

devansh_asthana

devansh_asthana

405 posts

Is it fixed now?Works for me perfectly =)

 

Posted Feb 2, '14 at 7:20am

MacII

MacII

1,369 posts

boppins wrote:

but it has been fixed.

Deva, in all friendliness, do you pay any sort of attention to threads you're responding to?

It's great if you want to be helpful, but that doesn't mean consistently adding what's already been said. Mistakes will happen and I do it too, but there's no need to make a habit out of it ;)

 

Posted Feb 2, '14 at 7:36am

devansh_asthana

devansh_asthana

405 posts

Sorry @MacII and please,Spell me Devansh not Deva...
=)

 

Posted Feb 2, '14 at 7:47am

MacII

MacII

1,369 posts

Ta Devansh, and thanks for taking it in spirit.

Spell me Devansh not Deva...

Thanks, I had wondered what it should be :)

 

Posted Feb 2, '14 at 7:34pm

Erile

Erile

221 posts

Ok the refreshing works, but I have to do it individually and separately for every single page in Armor Games in order for the ratings to work. :(

 

Posted Feb 3, '14 at 5:53am

MacII

MacII

1,369 posts

Hmmm, it looks to work alright at my end.

What set-up are you on? (Operating system, browser.) Probably won't lead me much further, but it might help the team out to figure out an answer.

Do you have any plug-ins/add-ons installed? Can you temporarily disable them and see if that helps?

 
Reply to [Answered] Rating Games not working

You must be logged in to post a reply!