ForumsGamesCastlot

10 5354
troyzamps
offline
troyzamps
1 posts
480

Game will not load after merger

  • 10 Replies
Ferret
offline
Ferret
9,252 posts
6,150

Should be fixed now? If not, please message me on my profile.

GM1
offline
GM1
2 posts
75

Hi Ferret,

The amount of players since all of the recent changes have dropped drastically is there anything that you guys are going to do about recruiting new players?

Alexandra

lucyevony
offline
lucyevony
4 posts
45

maybe there are less players as we cant get into the game. game wont load, stuck at 0%. its been 5 days now and no one is responding to emails or forum posts !!

MrDayCee
offline
MrDayCee
13,313 posts
29,820

Let's callout @Ferret about this once more, shall we?

Ferret
offline
Ferret
9,252 posts
6,150

@lucyevony Looks like it's working good for me. How about you now?

lucyevony
offline
lucyevony
4 posts
45

@Ferret No such luck for me so far. But at least now the Mods are working to find out what the issue is . I have no idea, it was fine then one day, nothing cant get in. 10 days now . Oh well if they cant find a solution ill just have to find another game to play. Been playing castlot for 3 yrs now anyway lol. Thanks for responding.

Ferret
offline
Ferret
9,252 posts
6,150

@lucyevony Could you do me a favor and try another browser? Or you could test an "Incognito" window in Chrome, or a "Privacy" window in FireFox. Often times plug-ins will be the cause of this sort of issue.

lucyevony
offline
lucyevony
4 posts
45

@Ferret Yeah I've tried Firefox, chrome, Internet explorer and Safari. I also tried Incognito when it first stopped loading. Ive just rechecked them all again just in case . I even uninstalled and reinstalled browers. I've CCcleaned, checked for virus's and malware, defragged my computer. I dont know what else to do. The strange thing is i can play other games, i can log into kabam castlot, just not armor games castlot ! So I'm at a loss . Thanks for trying to help though. Someone suggested i cant log in if I'm already logged in. But how do i log in if it wont let me LOL

Ferret
offline
Ferret
9,252 posts
6,150

@lucyevony Do you run any anti-virus software, firewalls, privacy software or security software? There are known issues with some blockers and firewalls especially. Hmm, very curious.

You can also try to contact Castlot here, maybe they will have an idea!

http://www.castlot.com/contact

lucyevony
offline
lucyevony
4 posts
45

@ Ferret Yes I run avast anti-virus. I dont think there are any issues there. I havnt changed anything and I used to have no trouble with access.

Yeah i do have the castlot team working on it. They asked me to do a speed test to check my network. Im waiting to hear back from them. But from what i can tell the speed test is ok. Ping 25ms, download 12.25mpbs, upload 0.83mpbs.

We shall keep working on it for a few more days
Again thanks for your help

Showing 1-10 of 10